Bug 820055 - [abrt] tracker-0.14.0-2.fc17: g_file_get_child: Process /usr/libexec/tracker-miner-fs was killed by signal 11 (SIGSEGV)
[abrt] tracker-0.14.0-2.fc17: g_file_get_child: Process /usr/libexec/tracker-...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
abrt_hash:f4877f346acfe13ce2bb79c0600...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-08 22:46 EDT by Lofton Alley
Modified: 2013-06-27 16:54 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-26 03:50:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: maps (27.59 KB, text/plain)
2012-05-08 22:46 EDT, Lofton Alley
no flags Details
File: dso_list (5.12 KB, text/plain)
2012-05-08 22:46 EDT, Lofton Alley
no flags Details
File: backtrace (58.89 KB, text/plain)
2012-05-08 22:46 EDT, Lofton Alley
no flags Details

  None (edit)
Description Lofton Alley 2012-05-08 22:46:22 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/libexec/tracker-miner-fs
crash_function: g_file_get_child
executable:     /usr/libexec/tracker-miner-fs
kernel:         3.3.4-4.fc17.x86_64
pid:            1285
pwd:            /home/jim
remote_result:  817318
time:           Mon 07 May 2012 08:13:32 PM EDT
uid:            1000
username:       jim

backtrace:      Text file, 60305 bytes
dso_list:       Text file, 5247 bytes
maps:           Text file, 28252 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/jim/1

core_backtrace:
:647c8183274c4626c81e86e7a631a81782a04e65 0x4204e g_file_get_child libgio-2.0.so.0 -
:d043d6426c78886ac61a4d4058cb820869c9cbf2 0xd1a5 - libtracker-miner-0.14.so.0 -
:647c8183274c4626c81e86e7a631a81782a04e65 0x4b377 - libgio-2.0.so.0 -
:647c8183274c4626c81e86e7a631a81782a04e65 0x6ce47 g_simple_async_result_complete libgio-2.0.so.0 -
:647c8183274c4626c81e86e7a631a81782a04e65 0x6cec8 - libgio-2.0.so.0 -
:8568e11bef79abaf14513d18a8559282d8dad34a 0x475cc g_main_context_dispatch libglib-2.0.so.0 -
:8568e11bef79abaf14513d18a8559282d8dad34a 0x479e8 - libglib-2.0.so.0 -
:8568e11bef79abaf14513d18a8559282d8dad34a 0x47de2 g_main_loop_run libglib-2.0.so.0 -
:0c10856391bdf9ce6b298513b83618b3af09ca52 0xa4b2 main [exe] -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:HOSTNAME=fedhomeSSD
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=90e6d92ea895e358729d33a100000007-1336382452.827185-2040814516
:QTDIR=/usr/lib64/qt-3.3
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=IBus
:USER=jim
:
:MAIL=/var/spool/mail/jim
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/jim/.local/bin:/home/jim/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/jim
:XMODIFIERS=@im=ibus
:KDE_IS_PRELINKED=1
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/jim
:SHLVL=1
:LOGNAME=jim
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-cE5X9fwvB0,guid=b18dbfd5e3c4614fa584804c00000008
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/jim
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-jim-nd23r8/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/850,unix/unix:/tmp/.ICE-unix/850
:GNOME_KEYRING_CONTROL=/run/user/jim/keyring-dh3gJB
:GPG_AGENT_INFO=/run/user/jim/keyring-dh3gJB/gpg:0:1
:SSH_AUTH_SOCK=/run/user/jim/keyring-dh3gJB/ssh
:DESKTOP_AUTOSTART_ID=104b147131cccb420e133638245335096100000008500037

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 51133                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       51133                51133                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/jim/.xsession-errors
:pos:	7124623
:flags:	0102002
:2:/home/jim/.xsession-errors
:pos:	7124623
:flags:	0102002
:3:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[20625]
:pos:	0
:flags:	02004002
:6:socket:[20633]
:pos:	0
:flags:	02004002
:7:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:8:/home/jim/.cache/tracker/meta.db
:pos:	111548416
:flags:	02100000
:9:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:10:anon_inode:inotify
:pos:	0
:flags:	02004000
:11:/home/jim/.local/share/tracker/tracker-miner-fs.log
:pos:	212651
:flags:	0102001
:12:/home/jim/.cache/tracker/meta.db-wal
:pos:	1008208
:flags:	02100002
:13:/home/jim/.cache/tracker/meta.db-shm
:pos:	0
:flags:	0100002
:14:socket:[21513]
:pos:	0
:flags:	02004002
:15:socket:[21515]
:pos:	0
:flags:	02004002
:16:/dev/urandom
:pos:	0
:flags:	02100000
:17:/home/jim/Calibre Library/Robert E. Howard/66-Devil in Iron (33)
:pos:	2147483647
:flags:	02304000
:18:/home/jim/Calibre Library/Robert E. Howard/66-Devil in Iron (33)
:pos:	2147483647
:flags:	02304000

smolt_data:
:
:
:General
:=================================
:UUID: abd872de-a79e-421a-841d-5e482daf1e44
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 4803.93
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 CPU          6600  @ 2.40GHz
:CPU Stepping: 6
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 2394
:System Memory: 6410
:System Swap: 3999
:Vendor: System manufacturer
:System: System Product Name System Version
:Form factor: Desktop
:Kernel: 3.3.4-4.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10656:4163:33258) pci, None, HOST/PCI, P5B
:(32902:10657:32902:0) pci, pcieport, PCI/PCI, 82P965/G965 PCI Express Root Port
:(32902:10302:4163:33260) pci, None, SERIAL, P5B
:(32902:10272:4163:33260) pci, ata_piix, STORAGE, 82801H (ICH8 Family) 4 port SATA IDE Controller
:(32902:10256:4163:33260) pci, None, PCI/ISA, P5B
:(32902:10277:4163:33260) pci, ata_piix, STORAGE, 82801H (ICH8 Family) 2 port SATA IDE Controller
:(6523:9059:4163:33252) pci, ahci, STORAGE, P5B [JMB363]
:(6523:9059:4163:33252) pci, pata_jmicron, STORAGE, P5B [JMB363]
:(32902:10289:4163:33260) pci, uhci_hcd, USB, P5B
:(32902:9294:4163:33260) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10290:4163:33260) pci, uhci_hcd, USB, P5B
:(32902:10294:4163:33260) pci, ehci_hcd, USB, P5B
:(32902:10298:4163:33260) pci, ehci_hcd, USB, P5B
:(4332:33128:4163:33194) pci, r8169, ETHERNET, P5B
:(32902:10309:4163:33260) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 4
:(32902:10303:4163:33260) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 1
:(32902:10311:4163:33260) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 5
:(32902:10315:4163:33260) pci, snd_hda_intel, MULTIMEDIA, P5B
:(32902:10292:4163:33260) pci, uhci_hcd, USB, P5B
:(32902:10288:4163:33260) pci, uhci_hcd, USB, P5B
:(4318:915:0:1078) pci, nouveau, VIDEO, G73 [GeForce 7300 GT]
:(32902:10293:4163:33260) pci, uhci_hcd, USB, P5B
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda2 / ext4 4096 4096 5292620 2211373 1945914 1327472 994866 994866
:/dev/sda1 /boot ext4 1024 1024 508745 409363 383763 128016 127741 127741
:/dev/sda4 /home ext4 4096 4096 6754691 2282746 2007824 3440640 3325231 3325231
:/dev/sdc1 WITHHELD ext4 4096 4096 487910570 88110447 63691529 122101760 121374961 121374961
:/dev/sdb5 WITHHELD ext4 4096 4096 487782848 113474611 89062083 122068992 121770548 121770548
:
Comment 1 Lofton Alley 2012-05-08 22:46:26 EDT
Created attachment 583108 [details]
File: maps
Comment 2 Lofton Alley 2012-05-08 22:46:28 EDT
Created attachment 583109 [details]
File: dso_list
Comment 3 Lofton Alley 2012-05-08 22:46:30 EDT
Created attachment 583110 [details]
File: backtrace
Comment 4 Fedora Update System 2012-05-20 01:50:07 EDT
tracker-0.14.1-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/tracker-0.14.1-1.fc17
Comment 5 Fedora Update System 2012-05-20 14:33:12 EDT
Package tracker-0.14.1-1.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing tracker-0.14.1-1.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-8171/tracker-0.14.1-1.fc17
then log in and leave karma (feedback).
Comment 6 Fedora Update System 2012-05-26 03:50:11 EDT
tracker-0.14.1-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Dmitry Ermolchik 2012-06-16 12:31:40 EDT
I have this error(In reply to comment #6)
> tracker-0.14.1-1.fc17 has been pushed to the Fedora 17 stable repository. 
> If problems still persist, please make note of it in this bug report.

I get this error with package version tracker-0.14.1-1.fc17.x86_64
Comment 8 Dmitry Ermolchik 2012-06-16 12:43:30 EDT
Error raise when I copy files from USB HDD to internal disk
Comment 9 Devon Janitz 2012-10-04 10:54:47 EDT
This is still a bug and should not have been closed?  Occurred today will coping files from a USB hard drive to the internal hard drive.
Thanks, Devon
Comment 10 Zach Ploskey 2013-06-27 16:54:43 EDT
This is still a problem in version tracker-0.14.5-2.fc18. It happened to me while copying some large directories. Seems to be fairly common since January according to this ABRT: https://retrace.fedoraproject.org/faf/reports/14289/

Note You need to log in before you can comment on or make changes to this bug.