Bug 820148 - Videos can not be played directly on Chrome18.
Videos can not be played directly on Chrome18.
Status: CLOSED DUPLICATE of bug 814844
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
: Reopened, Triaged
Depends On:
  Show dependency treegraph
Reported: 2012-05-09 05:34 EDT by Yujie Zhang
Modified: 2015-05-14 21:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-09-10 16:02:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Yujie Zhang 2012-05-09 05:34:04 EDT
Description of problem:

Videos on Chrome18 act like an image link, I click the video, it will redirect to youtube to play the video.But on firefox12 and IE9,all videos can be played directly on the community/videos page.

Version-Release number of selected component (if applicable):


How reproducible:always

Steps to Reproduce:
1.Go to openshift website througn Chrome18
2.Go to community/videos page
Actual results:

The videos can not be played directly on Chrome18.

Expected results:

The videos should be able to be played directly on Chrome18.

Additional info:
Comment 1 Clayton Coleman 2012-07-09 22:11:55 EDT
It's a one click option to view the video - if this occurs on multiple platforms we'll fix it, otherwise going to let it be.
Comment 2 Clayton Coleman 2012-07-15 17:15:08 EDT
This is caused by an insecure content warning on Chrome.  Youtube and Vimeo at a minimum are serving HTTP JS and IMG resources, which prevents them from loading by default.

This is a known bug in the youtube/vimeo libraries, bug reports are open http://drupal.org/node/1368818.

Possible easy workaround would be in the theme: http://drupal.org/node/1100464

Need to look into vimeo.
Comment 3 Clayton Coleman 2012-09-10 16:02:15 EDT
Believe this is the same as https://bugzilla.redhat.com/show_bug.cgi?id=814844
Comment 4 Clayton Coleman 2012-09-10 16:02:44 EDT

*** This bug has been marked as a duplicate of bug 814844 ***

Note You need to log in before you can comment on or make changes to this bug.