Bug 820155 - [abrt] kernel: WARNING: at fs/inode.c:290 drop_nlink+0x46/0x50()
[abrt] kernel: WARNING: at fs/inode.c:290 drop_nlink+0x46/0x50()
Status: CLOSED DUPLICATE of bug 816472
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:ebb0b50cc591f497420fb3ca588...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-09 05:47 EDT by Yann Chauvel
Modified: 2012-05-10 13:02 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-10 13:02:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yann Chauvel 2012-05-09 05:47:52 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.4-3.fc16.x86_64 root=/dev/mapper/vg_carineyann-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_carineyann/lv_root quiet rd.lvm.lv=vg_carineyann/lv_swap SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 KEYTABLE=fr LANG=en_US.UTF-8 radeon.audio=0
event_log:      2012-05-09-11:47:08* (exited with 1)
kernel:         3.3.4-3.fc16.x86_64
reason:         WARNING: at fs/inode.c:290 drop_nlink+0x46/0x50()
time:           mer. 09 mai 2012 11:37:55 CEST

backtrace:
:WARNING: at fs/inode.c:290 drop_nlink+0x46/0x50()
:Hardware name: ZBOXNANO-AD10
:Modules linked in: ppdev parport_pc lp parport des_generic md4 nls_utf8 cifs fscache fuse rfcomm be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi fcoe libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter nf_conntrack_ipv4 nf_defrag_ipv4 ip6_tables xt_state nf_conntrack btusb snd_usb_audio snd_usbmidi_lib snd_rawmidi ath3k gspca_sonixj gspca_main bluetooth videodev media microcode arc4 ath9k serio_raw mac80211 k10temp r8169 ath9k_common mii sp5100_tco i2c_piix4 ath9k_hw ath cfg80211 rfkill ir_lirc_codec lirc_dev ir_mce_kbd_decoder ir_sanyo_decoder ir_sony_decoder ir_jvc_decoder ir_rc6_decoder ir_rc5_decoder ir_nec_decoder snd_hda_codec_realtek rc_rc6_mce snd_hda_codec_hdmi snd_hda_intel snd_hda_codec snd_hwdep snd_seq ite_cir rc_core snd_seq_device snd_pcm 
:snd_timer snd soundcore snd_page_alloc uinput ata_generic pata_acpi pata_atiixp usb_storage radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:Pid: 6980, comm: nautilus Tainted: G        W    3.3.4-3.fc16.x86_64 #1
:Call Trace:
: [<ffffffff81057abf>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057b1a>] warn_slowpath_null+0x1a/0x20
: [<ffffffff8119a706>] drop_nlink+0x46/0x50
: [<ffffffffa0716760>] cifs_unlink+0x1b0/0x780 [cifs]
: [<ffffffff8118de3f>] vfs_unlink+0x9f/0x110
: [<ffffffff8118fff3>] do_unlinkat+0x183/0x1c0
: [<ffffffff810d33fc>] ? __audit_syscall_entry+0xcc/0x310
: [<ffffffff810d3a16>] ? __audit_syscall_exit+0x3d6/0x410
: [<ffffffff81191426>] sys_unlink+0x16/0x20
: [<ffffffff815fbee9>] system_call_fastpath+0x16/0x1b

smolt_data:
:Traceback (most recent call last):
:  File "/usr/bin/smoltSendProfile", line 152, in <module>
:    profile = smolt.get_profile()
:  File "/usr/share/smolt/client/smolt.py", line 1414, in get_profile
:    return Hardware()
:  File "/usr/share/smolt/client/smolt.py", line 1004, in Hardware
:    _hardware_instance = _Hardware()
:  File "/usr/share/smolt/client/smolt.py", line 593, in __init__
:    self.fss = get_file_systems()
:  File "/usr/share/smolt/client/smolt.py", line 417, in get_file_systems
:    file_systems = get_fslist()
:  File "/usr/share/smolt/client/fs_util.py", line 100, in get_fslist
:    return [FileSystem(mnt) for mnt in get_mtab()]
:  File "/usr/share/smolt/client/fs_util.py", line 91, in get_mtab
:    mtab_map = __cache_mtab__(mtab)
:  File "/usr/share/smolt/client/fs_util.py", line 107, in __cache_mtab__
:    mtab = [MntEntObj(line) for line in f.read().split('\n') if len(line) > 0]
:  File "/usr/share/smolt/client/fs_util.py", line 41, in __init__
:    self.mnt_freq, self.mnt_passno) = input.split()
:ValueError: too many values to unpack
Comment 1 Justin M. Forbes 2012-05-10 13:02:11 EDT

*** This bug has been marked as a duplicate of bug 816472 ***

Note You need to log in before you can comment on or make changes to this bug.