Bug 820165 - [abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]()
[abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwla...
Status: CLOSED DUPLICATE of bug 832768
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
abrt_hash:e6b240df5ff5fa76a1512742365...
:
: 822999 830383 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-09 06:03 EDT by kitchi.srikrishna
Modified: 2012-07-10 10:02 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-10 10:02:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kitchi.srikrishna 2012-05-09 06:03:07 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.3.2-6.fc16.x86_64 root=UUID=d0519ff5-3095-43dc-852d-37c4cb85966a ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.3.2-6.fc16.x86_64
reason:         WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]()
time:           Wed 09 May 2012 03:25:47 PM IST

backtrace:
:WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]()
:Hardware name: Dell System XPS L502X
:Tx while agg.state = 2
:Modules linked in: vfat fat ppp_deflate zlib_deflate ppp_async crc_ccitt ppp_generic slhc option usb_wwan usb_storage be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 8021q mdio garp stp llc fcoe ib_iser rfcomm lockd libfcoe libfc scsi_transport_fc scsi_tgt rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi bnep coretemp nf_conntrack_ipv4 nf_defrag_ipv4 ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables fuse uvcvideo snd_hda_codec_hdmi snd_hda_codec_realtek arc4 iwlwifi dell_wmi sparse_keymap dell_laptop snd_hda_intel snd_hda_codec snd_hwdep snd_seq mac80211 joydev cfg80211 snd_seq_device snd_pcm snd_timer snd soundcore snd_page_alloc sunrpc dcdbas videobuf2_core videodev media videobuf2_vmalloc videobuf2_memops r8169 i2c_i801 btusb bluetooth rfkill iTCO_wdt iTCO_vendor_support mii uinput microcode binfmt_misc nouveau ttm mxm_wmi i915 drm_kms_helpe
:r drm i2c_algo_bit i2c_core video wmi [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Not tainted 3.3.2-6.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057abf>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057bb6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa043275a>] iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]
: [<ffffffffa042f92a>] iwlagn_mac_tx+0xaa/0xe0 [iwlwifi]
: [<ffffffffa037af75>] __ieee80211_tx+0x175/0x2a0 [mac80211]
: [<ffffffffa04511fb>] ? iwl_rx_queue_update_write_ptr+0xfb/0x170 [iwlwifi]
: [<ffffffffa037d8aa>] ieee80211_tx_pending+0xca/0x270 [mac80211]
: [<ffffffff8105ea88>] tasklet_action+0x78/0x140
: [<ffffffff8105f0e8>] __do_softirq+0xb8/0x230
: [<ffffffff810e3e40>] ? handle_irq_event+0x50/0x70
: [<ffffffff815fd69c>] call_softirq+0x1c/0x30
: [<ffffffff81016455>] do_softirq+0x65/0xa0
: [<ffffffff8105f4fe>] irq_exit+0x9e/0xc0
: [<ffffffff815fdf03>] do_IRQ+0x63/0xe0
: [<ffffffff815f44ae>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff8131b4e6>] ? intel_idle+0xe6/0x150
: [<ffffffff8131b4c8>] ? intel_idle+0xc8/0x150
: [<ffffffff814a4601>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322f>] cpu_idle+0xcf/0x120
: [<ffffffff815d254e>] rest_init+0x72/0x74
: [<ffffffff81cf0bf8>] start_kernel+0x3ba/0x3c5
: [<ffffffff81cf0346>] x86_64_start_reservations+0x131/0x135
: [<ffffffff81cf0140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81cf044c>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: 37fc4d25-68ab-4563-bca9-4c45bfeff9cd
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4589.57
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2301
:System Memory: 5885
:System Swap: 2417
:Vendor: Dell Inc.
:System: Dell System XPS L502X 
:Form factor: Portable
:Kernel: 3.3.2-6.fc16.x86_64
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7243:4136:1206) pci, None, PCI/ISA, HM67 Express Chipset Family LPC Controller
:(4147:404:4136:1206) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:278:4136:1206) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:4136:1206) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:4136:1206) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4136:1206) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(4318:3573:4136:1206) pci, nouveau, VIDEO, N/A
:(32902:7192:4136:1206) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:4136:1206) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(4332:33128:4136:1206) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(32902:7202:4136:1206) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:138:32902:21285) pci, iwlwifi, NETWORK, Centrino Wireless-N 1030 BGN
:(32902:7171:4136:1206) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:4136:1206) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4136:1206) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4136:1206) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4136:1206) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:7194:4136:1206) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:(32902:257:32902:8208) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda7 / ext4 4096 4096 9986656 6504585 6404629 2506752 2221610 2221610
:/dev/sda2 WITHHELD ext4 4096 4096 9002978 7827061 7736954 2260992 2139282 2139282
:/dev/sda3 WITHHELD fuseblk 4096 4096 25683455 23136562 23136562 92677320 92601345 92601345
:/dev/sda5 WITHHELD fuseblk 4096 4096 47268147 17940080 17940080 71793088 71782206 71782206
:/dev/sda1 WITHHELD ext4 4096 4096 29467577 20858308 19382788 7380992 7374467 7374467
:
Comment 1 Dave Jones 2012-05-24 11:21:23 EDT
*** Bug 822999 has been marked as a duplicate of this bug. ***
Comment 2 Dave Jones 2012-07-09 16:44:23 EDT
*** Bug 830383 has been marked as a duplicate of this bug. ***
Comment 3 John W. Linville 2012-07-10 10:02:42 EDT

*** This bug has been marked as a duplicate of bug 832768 ***

Note You need to log in before you can comment on or make changes to this bug.