Bug 820327 - Errai: Blocker ERRAI-302
Errai: Blocker ERRAI-302
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise WFK Platform 2
Classification: JBoss
Component: Errai (Show other bugs)
unspecified
Unspecified Unspecified
urgent Severity urgent
: ---
: 2.0.0.ER6
Assigned To: Mike Brock
Karel Piwko
:
: 821074 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-09 12:12 EDT by mark yarborough
Modified: 2012-10-19 16:08 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-22 03:32:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker ERRAI-302 Blocker Closed @PostConstruct happens in non-deterministic order in bean graph 2012-10-22 03:36:16 EDT

  None (edit)
Description mark yarborough 2012-05-09 12:12:19 EDT
https://issues.jboss.org/browse/ERRAI-302

Should be assigned to Errai Bz component, once created.
Comment 1 Pavel SLegr 2012-05-24 09:11:55 EDT
Backported into WFK2 Errai-2.0.0.Final with http://git.app.eng.bos.redhat.com/?p=errai/errai.git;a=commit;h=995a39266023e838838da5a0ac5bc454f9406352
Comment 2 Jonathan Fuerth 2012-05-29 11:29:02 EDT
*** Bug 821074 has been marked as a duplicate of this bug. ***
Comment 3 Karel Piwko 2012-06-05 08:21:58 EDT
Verified the fix being present in WFK ER7.
Comment 5 JBoss JIRA Server 2012-10-19 16:08:42 EDT
Christian Sadilek <csadilek@redhat.com> updated the status of jira ERRAI-302 to Closed

Note You need to log in before you can comment on or make changes to this bug.