Bug 820374 - Under "Content Management -> System Templates" the resize handle only moves the "new template" button around, it doesn't resize anything
Under "Content Management -> System Templates" the resize handle only moves ...
Status: CLOSED UPSTREAM
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Eric Helms
Og Maciel
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-09 15:13 EDT by james labocki
Modified: 2013-08-16 14:20 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-12 18:47:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description james labocki 2012-05-09 15:13:38 EDT
Description of problem:
Under "Content Management -> System Templates" the resize handle  only moves the "new template" button around, it doesn't resize anything

Expected Result:
resize handle moves the entire pane.
Comment 1 Og Maciel 2013-02-12 18:47:49 EST
The web ui has changed since this was filed and no longer applies.
Comment 2 Mike McCune 2013-08-16 14:20:22 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.