Bug 820409 - [RFE] Provide method to copy account information for each AWS realm
[RFE] Provide method to copy account information for each AWS realm
Status: CLOSED DUPLICATE of bug 817939
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.1.0
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Angus Thomas
Rehana
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-09 16:17 EDT by james labocki
Modified: 2012-05-10 13:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-10 13:37:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description james labocki 2012-05-09 16:17:11 EDT
Request to provide method of copying account information for each AWS realm to each other AWS realm cloud resource provider account in CloudForms Cloud Engine. Currently, each AWS realm requires a cloud resource provider account and each set of credentials must be added separately. Often, accounts are the same for each AWS realm, so providing a way to easily use the same account across all provider types of Amazon would simplify configuration by the user.
Comment 1 Dave Johnson 2012-05-10 13:37:52 EDT

*** This bug has been marked as a duplicate of bug 817939 ***

Note You need to log in before you can comment on or make changes to this bug.