Bug 820678 - Typos and French spacing in User Guide chapters
Typos and French spacing in User Guide chapters
Status: CLOSED WONTFIX
Product: Fedora Documentation
Classification: Fedora
Component: user-guide (Show other bugs)
devel
All All
unspecified Severity medium
: ---
: ---
Assigned To: Navneet Singh
Ruediger Landmann
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-10 12:36 EDT by Yuri Chornoivan
Modified: 2013-06-28 11:19 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-28 11:19:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to fix the typos (30.00 KB, patch)
2012-05-10 12:36 EDT, Yuri Chornoivan
no flags Details | Diff

  None (edit)
Description Yuri Chornoivan 2012-05-10 12:36:54 EDT
Created attachment 583632 [details]
Patch to fix the typos

Description of problem: New sections of User Guide contain various typos and inconventional French spacing (spaces before ":")


Version-Release number of selected component (if applicable): git master


How reproducible: Always


Steps to Reproduce:
1. Open Customizing_the_desktop.xml, Printing.xml or Managing_software.xml in your favourite text editor with built-in spellchecker for American English or see the patch attached.
  
Actual results:
in in
Swithing
additionnals
japanese
...

Expected results:
in
Switching
additional
Japanese
...

Additional info:
Many thanks for fixing these typos.
Comment 2 Navneet Singh 2013-04-24 01:34:49 EDT
I think attachment proposed may work.
Comment 3 Pete Travis 2013-06-28 11:19:01 EDT
Navneet, Yuri;

Thanks for working on this, but after several releases without updates to the User Guide, and because the major desktop environments cover the topics so well, we have decided to focus on other guides instead.

Note You need to log in before you can comment on or make changes to this bug.