Bug 820679 - [abrt] evolution-3.2.3-3.fc16: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] evolution-3.2.3-3.fc16: Process /usr/bin/evolution was killed by signa...
Status: CLOSED DUPLICATE of bug 818709
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:e236eb33299a06fe9ae4cb56b22...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-10 12:42 EDT by Paul Lange
Modified: 2012-05-11 04:41 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-11 04:41:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: gconf_subtree (17.28 KB, text/plain)
2012-05-10 12:42 EDT, Paul Lange
no flags Details
File: build_ids (7.61 KB, text/plain)
2012-05-10 12:42 EDT, Paul Lange
no flags Details
File: dso_list (19.20 KB, text/plain)
2012-05-10 12:42 EDT, Paul Lange
no flags Details
File: maps (59.62 KB, text/plain)
2012-05-10 12:42 EDT, Paul Lange
no flags Details
File: backtrace (59.71 KB, text/plain)
2012-05-10 12:42 EDT, Paul Lange
no flags Details

  None (edit)
Description Paul Lange 2012-05-10 12:42:04 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        evolution
comment:        I was writing a message.
executable:     /usr/bin/evolution
kernel:         3.3.4-3.fc16.i686.PAE
pid:            2218
pwd:            /home/paul
reason:         Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
time:           jue 10 may 2012 18:22:50 CDT
uid:            500
username:       paul
var_log_messages: May 10 18:22:51 mia abrt[2581]: Saved core dump of pid 2218 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-05-10-18:22:50-2218 (130555904 bytes)
xsession_errors: evolution: malloc.c:3284: __libc_calloc: Assertion `!mem || ((((mchunkptr)((char*)(mem) - 2*(sizeof(size_t)))))->size & 0x2) || av == (((((mchunkptr)((char*)(mem) - 2*(sizeof(size_t)))))->size & 0x4) ? ((heap_info *)((unsigned long)(((mchunkptr)((char*)(mem) - 2*(sizeof(size_t))))) & ~((2 * (512 * 1024))-1)))->ar_ptr : &main_arena)' failed.

backtrace:      Text file, 61144 bytes
build_ids:      Text file, 7790 bytes
dso_list:       Text file, 19658 bytes
gconf_subtree:  Text file, 17692 bytes
maps:           Text file, 61054 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=mia
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=4573469bb391792b6518e5910000000f-1336691499.708680-2095498157
:GNOME_KEYRING_CONTROL=/tmp/keyring-pAngWP
:IMSETTINGS_MODULE=none
:USER=paul
:USERNAME=paul
:MAIL=/var/spool/mail/paul
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/paul/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/paul
:XMODIFIERS=@im=none
:EDITOR=nano
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1558
:LANG=es_MX.utf8
:GDM_LANG=es_MX.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/paul
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=paul
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-K4CGbqkVbm,guid=07bcc9b2c10069d448b030c800000039
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/paul
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-paul-a6Dxy8/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1564,unix/unix:/tmp/.ICE-unix/1564
:GPG_AGENT_INFO=/tmp/keyring-pAngWP/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-pAngWP/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1805-mia-evolution-0_TIME112144
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2218

smolt_data:
:
:
:General
:=================================
:UUID: 30ebb171-37df-4033-aa73-5f72e7d3191b
:SO: Fedora release 16 (Verne)
:Nivel de ejecución por defecto: Unknown
:Idioma: es_MX.utf8
:Plataforma: i686
:BogoMIPS: 4521.98
:Fabricante de CPU: GenuineIntel
:Modelo de CPU: Intel(R) Core(TM)2 Duo CPU     P8400  @ 2.26GHz
:Paso del UCP: 6
:Familia de UCP: 6
:Número de Modelo de CPU: 23
:Número de CPUs: 2
:Velocidad del CPU: 2267
:Memoria del Sistema: 3029
:Intercambio (swap) del Sistema: 2015
:Vendedor: Hewlett-Packard
:Sistema: HP Pavilion dv5 Notebook PC F.0C
:Factor de forma: Notebook
:Kernel: 3.3.4-3.fc16.i686.PAE
:SELinux Habilitado: 0
:Política de SELinux: targeted
:SELinux Obligado: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Dispositivos
:=================================
:(32902:10816:4156:13827) pci, None, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10817:4156:13827) pci, pcieport, PCI/PCI, Mobile 4 Series Chipset PCI Express Graphics Port
:(32902:10544:4156:13827) pci, None, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10537:4156:13827) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10521:4156:13827) pci, None, PCI/ISA, ICH9M LPC Interface Controller
:(32902:10546:4156:13827) pci, None, NONE, 82801I (ICH9 Family) Thermal Subsystem
:(32902:9288:4156:13827) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10549:4156:13827) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:4156:13827) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:4156:13827) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:4156:13827) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:4156:13827) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4156:13827) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(4332:33128:4156:13827) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(32902:10564:4156:13827) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 3
:(32902:10566:4156:13827) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10560:4156:13827) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:4156:13827) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10568:4156:13827) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:4156:13827) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(6523:9088:4156:13827) pci, firewire_ohci, FIREWIRE, IEEE 1394 Host Controller
:(32902:10551:4156:13827) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(6523:9089:4156:13827) pci, None, BASE, Standard SD Host Controller
:(6523:9091:4156:13827) pci, jmb38x_ms, BASE, MS Host Controller
:(6523:9092:4156:13827) pci, None, BASE, xD Host Controller
:(32902:10552:4156:13827) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4318:1609:4156:13827) pci, nouveau, VIDEO, G96 [GeForce 9600M GT]
:(6523:9090:4156:13827) pci, sdhci-pci, BASE, SD/MMC Host Controller
:(32902:10570:4156:13827) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 6
:(32902:16951:32902:4625) pci, iwlwifi, NETWORK, WiFi Link 5100 AGN
:
:
:Información relacionada con el sistema de archivos
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_mia-lv_root / ext4 4096 4096 14695734 665187 518114 3678208 3157072 3157072
:/dev/sda3 WITHHELD fuseblk 4096 4096 30207743 3440746 3440746 13861288 13837838 13837838
:/dev/sda5 /boot ext4 1024 1024 508745 345283 319683 128016 127751 127751
:
Comment 1 Paul Lange 2012-05-10 12:42:08 EDT
Created attachment 583634 [details]
File: gconf_subtree
Comment 2 Paul Lange 2012-05-10 12:42:11 EDT
Created attachment 583635 [details]
File: build_ids
Comment 3 Paul Lange 2012-05-10 12:42:14 EDT
Created attachment 583636 [details]
File: dso_list
Comment 4 Paul Lange 2012-05-10 12:42:17 EDT
Created attachment 583637 [details]
File: maps
Comment 5 Paul Lange 2012-05-10 12:42:21 EDT
Created attachment 583638 [details]
File: backtrace
Comment 6 Milan Crha 2012-05-11 04:41:51 EDT
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 818709 ***

Note You need to log in before you can comment on or make changes to this bug.