Bug 820701 - Device list empty when installing on s390x
Device list empty when installing on s390x
Status: CLOSED DUPLICATE of bug 819493
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: anaconda (Show other bugs)
s390x Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: David Cantrell
Release Test Team
Depends On:
  Show dependency treegraph
Reported: 2012-05-10 13:51 EDT by Jesse Keating
Modified: 2013-01-09 22:35 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-05-23 21:44:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2012-05-10 13:51:13 EDT
Running the nightly from May 10, vnc install.  The screen that should show me a list of all my DASD devices is blank.

I suspect this may have something to do with the dracut cms module but no evidence yet.
Comment 1 Jesse Keating 2012-05-23 21:44:43 EDT

*** This bug has been marked as a duplicate of bug 819493 ***

Note You need to log in before you can comment on or make changes to this bug.