Bug 82080 - pcmcia_core fails to load
pcmcia_core fails to load
Status: CLOSED DUPLICATE of bug 78195
Product: Red Hat Linux
Classification: Retired
Component: kernel-pcmcia-cs (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2003-01-17 00:55 EST by Need Real Name
Modified: 2007-04-18 12:50 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:51:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-01-17 00:55:08 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
when upgrading from kernel 2.2.19 to 2.2.22
the module pcmcia_core failed to load because of some
unresolved symbols: request_mem_region & release_mem_region

This occurs on a ibm 486 thinkpad and a no-brand AMD-k2 laptop

Version-Release number of selected component (if applicable): 2.2.22-6.2.3

How reproducible:

Steps to Reproduce:
1. boot the machine
2. use "modprobe pcmcia_core"

Additional info:
Comment 1 giulioo 2003-01-19 11:48:09 EST

*** This bug has been marked as a duplicate of 78195 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:51:12 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.