Bug 820972 - v7 kdump test should restart kdump service every time
v7 kdump test should restart kdump service every time
Status: CLOSED ERRATA
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
1.5
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Greg Nichols
Guangze Bai
:
Depends On:
Blocks: 767775
  Show dependency treegraph
 
Reported: 2012-05-11 09:11 EDT by Greg Nichols
Modified: 2015-02-08 16:38 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
no tech note needed.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-05 17:28:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
kdump test patch to restart kdump every test run. (1.43 KB, patch)
2012-05-11 09:13 EDT, Greg Nichols
no flags Details | Diff

  None (edit)
Description Greg Nichols 2012-05-11 09:11:29 EDT
Description of problem:

The v7 kdump test only restarts kdump when it changes the configuration.  Instead, it should restart the service ever test run, to be sure than any manual changes to the configuration are caught.
Comment 1 Greg Nichols 2012-05-11 09:13:04 EDT
Created attachment 583840 [details]
kdump test patch to restart kdump every test run.

This patch also logs variables set in /etc/kdump.conf
Comment 5 Caspar Zhang 2012-06-04 04:07:45 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
no tech note needed.
Comment 7 errata-xmlrpc 2012-06-05 17:28:02 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0711.html

Note You need to log in before you can comment on or make changes to this bug.