Bug 82103 - fortune-mod gone ??
fortune-mod gone ??
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: fortune-mod (Show other bugs)
phoebe
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-17 10:58 EST by Hans de Goede
Modified: 2008-01-04 03:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-17 17:31:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2003-01-17 10:58:57 EST
there is no fortune-mod package in phoebe. I hope this is not intentionally I
can't live without my fortune!
Comment 1 Mike A. Harris 2003-01-17 17:31:41 EST
fortune-mod is intentionally not present in phoebe.  We have removed
the package from Red Hat Linux.  You can install the package from an
older release of Red Hat Linux however if you wish, and it should
function properly.

Sorry for any inconvenience.
Comment 2 Sven Neuhaus 2003-03-04 16:39:55 EST
Wow.. this is sad. First, no offensive fortunes (which I can sort of
understand), now no fortunes at all. What's next? No games at whatsoever? No
/bin/false (too negative)?
What's the problem with the fortune-mod RPM? Care to elaborate?
Comment 3 Mike A. Harris 2003-03-04 16:54:26 EST
Having elaborated with various other people already who have asked the
same question, I have determined that there is nothing positive to be
gained by elaborating with anyone else.

fortune-mod is gone, and will not be returning.  Feel free to obtain a
copy from older distro releases, or download and compile it yourself
however.
Comment 4 Sven Neuhaus 2008-01-04 03:10:37 EST
> fortune-mod is gone, and will not be returning.

Great to see fortune-mod back (since the extras merge in FC7) :-)

I guess this bug could be marked FIXED IN CURRENT instead of "CLOSED NOT A BUG"...

Note You need to log in before you can comment on or make changes to this bug.