Bug 821150 - [abrt] python-2.7.3-1.fc16: Process /usr/bin/python2.7 was killed by signal 11 (SIGSEGV)
[abrt] python-2.7.3-1.fc16: Process /usr/bin/python2.7 was killed by signal 1...
Status: CLOSED DUPLICATE of bug 821147
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dave Malcolm
Fedora Extras Quality Assurance
abrt_hash:6b0e9493c76fdd8978326f48542...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-12 10:07 EDT by mvanek
Modified: 2013-03-13 00:56 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-12 12:22:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (13.69 KB, text/plain)
2012-05-12 10:08 EDT, mvanek
no flags Details
File: build_ids (5.21 KB, text/plain)
2012-05-12 10:08 EDT, mvanek
no flags Details
File: maps (56.89 KB, text/plain)
2012-05-12 10:08 EDT, mvanek
no flags Details
File: backtrace (82.12 KB, text/plain)
2012-05-12 10:08 EDT, mvanek
no flags Details

  None (edit)
Description mvanek 2012-05-12 10:07:58 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/python /usr/lib/python2.7/site-packages/ear_candy/ear_candy.py
executable:     /usr/bin/python2.7
kernel:         3.3.4-3.fc16.x86_64
pid:            9716
pwd:            /usr/lib/python2.7/site-packages/ear_candy
reason:         Process /usr/bin/python2.7 was killed by signal 11 (SIGSEGV)
time:           So 12. květen 2012, 16:03:02 CEST
uid:            1000
username:       fedora

backtrace:      Text file, 84086 bytes
build_ids:      Text file, 5330 bytes
dso_list:       Text file, 14023 bytes
maps:           Text file, 58254 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=7
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=06e7ba1eeb57fd1806ac37d700000006-1336829947.160657-167081151
:GNOME_KEYRING_CONTROL=/tmp/keyring-1IuSoe
:IMSETTINGS_MODULE=none
:USER=fedora
:LIBGL_DRIVERS_PATH=/usr/lib/dri:/usr/lib64/dri
:USERNAME=fedora
:MAIL=/var/spool/mail/fedora
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/fedora/.local/bin:/home/fedora/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/fedora
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=28732
:LANG=cs_CZ.utf8
:GDM_LANG=cs_CZ.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/fedora
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=fedora
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-vlIXlh65k1,guid=59d68bdfe643f537a18d29ae00003118
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/fedora
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-fedora-GxByir/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/28736,unix/unix:/tmp/.ICE-unix/28736
:GPG_AGENT_INFO=/tmp/keyring-1IuSoe/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-1IuSoe/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-7028-localhost.localdomain-ear_candy-1_TIME13637817
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/earcandy.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=9714

var_log_messages:
:May 12 15:50:02 localhost abrt[4739]: Saved core dump of pid 4479 (/usr/bin/python2.7) to /var/spool/abrt/ccpp-2012-05-12-15:50:02-4479 (59920384 bytes)
:May 12 15:54:22 localhost abrt[7895]: Saved core dump of pid 7159 (/usr/bin/python2.7) to /var/spool/abrt/ccpp-2012-05-12-15:54:21-7159 (59924480 bytes)
:May 12 16:03:03 localhost abrt[14246]: Saved core dump of pid 9716 (/usr/bin/python2.7) to /var/spool/abrt/ccpp-2012-05-12-16:03:02-9716 (64831488 bytes)
Comment 1 mvanek 2012-05-12 10:08:01 EDT
Created attachment 584012 [details]
File: dso_list
Comment 2 mvanek 2012-05-12 10:08:02 EDT
Created attachment 584013 [details]
File: build_ids
Comment 3 mvanek 2012-05-12 10:08:05 EDT
Created attachment 584014 [details]
File: maps
Comment 4 mvanek 2012-05-12 10:08:07 EDT
Created attachment 584015 [details]
File: backtrace
Comment 5 Thomas Spura 2012-05-12 12:22:36 EDT

*** This bug has been marked as a duplicate of bug 821147 ***

Note You need to log in before you can comment on or make changes to this bug.