Bug 821178 - [abrt] kernel: WARNING: at kernel/watchdog.c:241 watchdog_overflow_callback+0x9b/0xa6()
[abrt] kernel: WARNING: at kernel/watchdog.c:241 watchdog_overflow_callback+0...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:db15121f4800e4226a044b5b0ae...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-12 15:41 EDT by Lutfi Shihab
Modified: 2012-05-14 10:42 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-14 10:42:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lutfi Shihab 2012-05-12 15:41:32 EDT
libreport version: 2.0.6
abrt_version:   2.0.4.981
cmdline:        initrd=initrd0.img root=live:UUID=C098-F5C7 rootfstype=vfat rw liveimg overlay=UUID=C098-F5C7 quiet  rhgb rd.luks=0 rd.md=0 rd.dm=0  BOOT_IMAGE=vmlinuz0 
comment:        crashses during reboot.
kernel:         undefined
reason:         WARNING: at kernel/watchdog.c:241 watchdog_overflow_callback+0x9b/0xa6()
smolt_data:     Unable to save UUID to /etc/smolt/hw-uuid.  Please run once as root.
time:           Sat May 12 05:32:20 2012

backtrace:
:WARNING: at kernel/watchdog.c:241 watchdog_overflow_callback+0x9b/0xa6()
:Hardware name: Presario R3200 (DP533AV)      
:Watchdog detected hard LOCKUP on cpu 0
:Modules linked in:
:Pid: 38, comm: work_for_cpu Not tainted 3.1.0-7.fc16.x86_64 #1
:Call Trace:
: <NMI>  [<ffffffff81057a4e>] warn_slowpath_common+0x83/0x9b
: [<ffffffff81057b09>] warn_slowpath_fmt+0x46/0x48
: [<ffffffff81014fe1>] ? native_sched_clock+0x34/0x36
: [<ffffffff810b00b5>] watchdog_overflow_callback+0x9b/0xa6
: [<ffffffff810d9422>] __perf_event_overflow+0x100/0x17f
: [<ffffffff8107834b>] ? local_clock+0x27/0x2f
: [<ffffffff810d7814>] ? perf_event_update_userpage+0xf/0xa3
: [<ffffffff810d9a89>] perf_event_overflow+0x14/0x16
: [<ffffffff8101d454>] x86_pmu_handle_irq+0xbe/0xf9
: [<ffffffff814b7397>] perf_event_nmi_handler+0x43/0x8e
: [<ffffffff814b9053>] notifier_call_chain+0x37/0x63
: [<ffffffff814b90ab>] atomic_notifier_call_chain+0x18/0x1a
: [<ffffffff814b90db>] notify_die+0x2e/0x30
: [<ffffffff814b6954>] do_nmi+0x6d/0x217
: [<ffffffff814b6670>] nmi+0x20/0x30
: [<ffffffff81270e90>] ? acpi_pci_link_allocate_irq+0xb0/0x213
: <<EOE>>  [<ffffffff81271683>] acpi_pci_irq_enable+0x92/0x202
: [<ffffffff8123a480>] ? pci_bus_write_config_word+0x65/0x73
: [<ffffffff813c3a5e>] pcibios_enable_device+0x2b/0x30
: [<ffffffff8123ea32>] do_pci_enable_device+0x30/0x48
: [<ffffffff8123eac1>] __pci_enable_device_flags+0x77/0x8a
: [<ffffffff8123eae7>] pci_enable_device+0x13/0x15
: [<ffffffff81342a99>] usb_hcd_pci_probe+0x54/0x384
: [<ffffffff814b5d64>] ? _raw_spin_unlock_irqrestore+0x17/0x19
: [<ffffffff8106d30b>] ? move_linked_works+0x6e/0x6e
: [<ffffffff8123f9b7>] local_pci_probe+0x44/0x75
: [<ffffffff8106d321>] do_work_for_cpu+0x16/0x28
: [<ffffffff81072d17>] kthread+0x84/0x8c
: [<ffffffff814be5f4>] kernel_thread_helper+0x4/0x10
: [<ffffffff81072c93>] ? kthread_worker_fn+0x148/0x148
: [<ffffffff814be5f0>] ? gs_change+0x13/0x13

event_log:
:2012-05-12-05:39:55* (exited with 9)
:2012-05-12-05:40:30> Submitting oops report to http://submit.kerneloops.org/submitoops.php
:2012-05-12-05:41:33  Kernel oops has not been sent due to Couldn't connect to server
:2012-05-12-05:41:33* (exited with 1)
Comment 1 Josh Boyer 2012-05-14 10:42:54 EDT
3.1.0-7 is very old at this point.  If you can recreate this with the latest stable kernel, please reopen.

Note You need to log in before you can comment on or make changes to this bug.