Bug 821410 - Typo - AttributeError: 'module' object has no attribute 'show_call_call_error_message'
Typo - AttributeError: 'module' object has no attribute 'show_call_call_error...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: system-config-kdump (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: Roman Rakus
Guangze Bai
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-14 08:09 EDT by Roman Rakus
Modified: 2015-02-08 16:38 EST (History)
5 users (show)

See Also:
Fixed In Version: system-config-kdump-2.0.5-10.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 09:39:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roman Rakus 2012-05-14 08:09:57 EDT
Description of problem:
AttributeError: 'module' object has no attribute 'show_call_call_error_message'


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
AttributeError: 'module' object has no attribute 'show_call_call_error_message'


Expected results:


Additional info:
Rename show_call_call_error_message to show_call_error_message
Comment 1 Roman Rakus 2012-05-14 08:12:33 EDT
Easy to fix
Comment 4 Roman Rakus 2012-05-16 05:11:58 EDT
Fixed in system-config-kdump-2.0.5-8.el6
Comment 6 Roman Rakus 2012-05-16 05:30:00 EDT
Fixed in system-config-kdump-2.0.5-9.el6
Comment 8 errata-xmlrpc 2012-06-20 09:39:20 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0824.html

Note You need to log in before you can comment on or make changes to this bug.