Bug 821523 - kudzu-1.2.86-2.i686 has missing requires of python(abi) = ('0', '2.6', None)
kudzu-1.2.86-2.i686 has missing requires of python(abi) = ('0', '2.6', None)
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Orphan Owner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-14 15:14 EDT by Derek Tattersall
Modified: 2012-05-14 16:04 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-14 16:04:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Derek Tattersall 2012-05-14 15:14:13 EDT
Description of problem:
Problem with rpmdb prevents upgrade of any package
rhpl-0.221-2.i686 has missing requires of libpython2.6.so.1.0
rhpl-0.221-2.i686 has missing requires of python(abi) = ('0', '2.6', None)
rhpl has more of the same problem.
Version-Release number of selected component (if applicable):


How reproducible:
Happens whenever yum update runs.

Steps to Reproduce:
1.Update Fedora-16 to May 5
2.Attempt "yum -y update" at 14 May
3.
  
Actual results:
Above errors, failure to update FC-16

Expected results:
All RPMs updated.

Additional info:
Comment 1 Bill Nottingham 2012-05-14 16:04:36 EDT
Remove it; it's not been shipped in Fedora for a few releases now.

Note You need to log in before you can comment on or make changes to this bug.