This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 821602 - bkr distros-list output should be more human-readable
bkr distros-list output should be more human-readable
Status: CLOSED CURRENTRELEASE
Product: Beaker
Classification: Community
Component: command line (Show other bugs)
0.8
Unspecified Unspecified
low Severity unspecified (vote)
: 0.9.0
: ---
Assigned To: Dan Callaghan
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-15 01:49 EDT by Dan Callaghan
Modified: 2012-06-26 02:40 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-26 02:40:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Callaghan 2012-05-15 01:49:54 EDT
David Sommerseth <davids@redhat.com> contributed a patch many months ago to make the output of bkr distros-list more human-readable.

http://gerrit.beaker-project.org/#/c/795/1/

This command and its output are already changing drastically in 0.9.0 (due to the distro schema changes) so it would be a good time to apply this patch.
Comment 2 Dan Callaghan 2012-06-26 02:40:10 EDT
Beaker 0.9.0 has been released.

Note You need to log in before you can comment on or make changes to this bug.