Bug 821653 - documentation is wrong
documentation is wrong
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Documentation (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Simon Green
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-15 05:01 EDT by cornel panceac
Modified: 2014-10-12 18:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-15 17:08:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cornel panceac 2012-05-15 05:01:22 EDT
Description of problem:
at the page

https://bugzilla.redhat.com/page.cgi?id=fields.html#status

the description of the status seems wrong to me.

examples:

"ON_QA
    [...] From here, a bug can fail testing, or need additional testing information from the engineer [...]."

imho, $the_fix can fail testing, etc.

*

"VERIFIED
    This bug has been tested by QE, and passed the testing. "

i'd say $the_fix has been tested etc.

*

"ON_DEV
    This bug is undergoing integration testing in dev. "

imo, $the_fix is undergoing, etc.




Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Simon Green 2012-05-15 06:00:48 EDT
Point noted, but a resolution to a bug isn't always a fix.
Comment 2 cornel panceac 2012-05-15 06:12:47 EDT
Thank you very much. Truth is i'm not a native english speaker so i apologize if there's something i misunderstood. But i just thought this is something that worths reporting :)
Comment 3 cornel panceac 2012-05-15 06:14:26 EDT
Otoh, why is this page left as it is? Or what is the reason this will not be fixed?
Comment 4 cornel panceac 2012-05-15 09:32:50 EDT
I'm sorry, but i don't agree with this. acoording to the same page:

"NOTABUG
    The problem described is not a bug. An explaination of why this resolution has been chosen should be supplied. 

WONTFIX
    The problem described is a bug which will never be fixed. An example of why this might be true is due to significant divergence from upstream.. An explaination of why this resolution has been chosen should be supplied. "

So i expect you at least offer some reason why it's notabug or why you wontfix it.

Thank you.
Comment 5 Simon Green 2012-05-15 17:08:36 EDT
(In reply to comment #4)
> I'm sorry, but i don't agree with this. acoording to the same page:
> 
> "NOTABUG
>     The problem described is not a bug. An explaination of why this resolution
> has been chosen should be supplied. 

(from comment #1): "A resolution to a bug isn't always a fix."
Comment 6 cornel panceac 2012-05-16 03:04:47 EDT
Well, i just want you to know that i don't consider this a reason good enough to not fix that page. What i've said was not that you should do it my way, since i'm not the best person in the world for such things, it was just an idea. 

On the other hand, if redhat (here represented by you) doesn't want to fix this, i'll just get over it. After all, i opened the bug report because i wanted to help, not because i wanted to keep somebody busy.

Thank you for understanding.

Note You need to log in before you can comment on or make changes to this bug.