Bug 821724 - F12 'skips' Passphrase dialog in text mode
F12 'skips' Passphrase dialog in text mode
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: David Cantrell
Release Test Team
:
Depends On:
Blocks: 760559 840685
  Show dependency treegraph
 
Reported: 2012-05-15 08:45 EDT by Marian Ganisin
Modified: 2015-09-27 22:17 EDT (History)
0 users

See Also:
Fixed In Version: anaconda-13.21.177-1
Doc Type: Bug Fix
Doc Text:
No documentation needed.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 04:59:37 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marian Ganisin 2012-05-15 08:45:45 EDT
Description of problem:

I run rescue mode on system with encrypted disk. I put passphrase into appropriate dialog and pressed <F12> for next screen. Anaconda asks for confirmation of skipping the passhprase.
  
Actual results:
<F12> Drives to skip passhprase

Expected results:
<F12> Unlocks the encrypted disk ideally just in case of entered passhprase
Comment 1 Jesse Keating 2012-07-05 17:15:20 EDT
Does pressing OK instead of F12 work?
Comment 2 Jesse Keating 2012-07-06 12:37:08 EDT
Figured that out for myself.  Patch posted upstream to address this issue.
Comment 3 Jesse Keating 2012-07-09 13:30:17 EDT
Fixed on master as 682e5816cf38fdf641d8a9d89d2630009c07f67e
Comment 4 RHEL Product and Program Management 2012-07-16 18:46:56 EDT
This request was evaluated by Red Hat Product Management for
inclusion in a Red Hat Enterprise Linux release.  Product
Management has requested further review of this request by
Red Hat Engineering, for potential inclusion in a Red Hat
Enterprise Linux release for currently deployed products.
This request is not yet committed for inclusion in a release.
Comment 6 Ľuboš Kardoš 2013-01-09 10:17:34 EST
Verified on RHEL6.4-Snapshot-2.
Comment 8 errata-xmlrpc 2013-02-21 04:59:37 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0373.html

Note You need to log in before you can comment on or make changes to this bug.