Bug 821936 - Detect fakeraid and abort RHEVH install when BIOS RAID is disabled
Detect fakeraid and abort RHEVH install when BIOS RAID is disabled
Status: CLOSED DUPLICATE of bug 629828
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.4
All Linux
medium Severity medium
: rc
: 6.3
Assigned To: Mike Burns
Virtualization Bugs
: Triaged
Depends On: 629828
Blocks: 748942 756082
  Show dependency treegraph
 
Reported: 2012-05-15 15:28 EDT by Mike Burns
Modified: 2016-04-26 10:38 EDT (History)
20 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 629828
Environment:
Last Closed: 2012-10-13 21:35:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 RHEL Product and Program Management 2012-07-10 02:33:46 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 2 RHEL Product and Program Management 2012-07-10 21:48:40 EDT
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.
Comment 4 Mike Burns 2012-10-13 21:35:43 EDT

*** This bug has been marked as a duplicate of bug 629828 ***

Note You need to log in before you can comment on or make changes to this bug.