This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 822212 - need libvirt bindings for python3
need libvirt bindings for python3
Status: CLOSED DUPLICATE of bug 822801
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libvirt (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Peter Krempa
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-16 12:11 EDT by Dave Allan
Modified: 2016-04-26 12:08 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-18 05:21:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Allan 2012-05-16 12:11:08 EDT
The current libvirt python bindings are python2 only.  We need to create bindings for python3 as well.
Comment 1 Peter Krempa 2012-05-18 05:21:53 EDT

*** This bug has been marked as a duplicate of bug 822801 ***

Note You need to log in before you can comment on or make changes to this bug.