Bug 822336 - NetworkManager[1605]: <error> [1334750845.965938] [nm-manager.c:1313] user_proxy_init(): could not init user settings proxy: (3) Could not get owner of name 'org.freedesktop.NetworkManagerUserSettings': no such name
NetworkManager[1605]: <error> [1334750845.965938] [nm-manager.c:1313] user_pr...
Status: CLOSED DUPLICATE of bug 773590
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: NetworkManager (Show other bugs)
6.1
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Dan Williams
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-17 02:07 EDT by Jaylin Zhou
Modified: 2017-04-11 09:50 EDT (History)
2 users (show)

See Also:
Fixed In Version: 0.8.1-17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-25 04:43:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaylin Zhou 2012-05-17 02:07:37 EDT
Description of problem:

Errors appear in /var/log/messages file:
Apr 17 14:52:16 mpaaplsv01 NetworkManager[1462]: <warn> error requesting auth for org.freedesktop.NetworkManager.use-user-connections: (6) Remote Exception invoking org.freedesktop.PolicyKit1.Authority.CheckAuthorization() on /org/freedesktop/PolicyKit1/Authority at name org.freedesktop.PolicyKit1: org.freedesktop.DBus.Error.NameHasNoOwner: Remote Exception invoking org.freedesktop.DBus.GetConnectionUnixUser() on / at name org.freedesktop.DBus: org.freedesktop.DBus.Error.NameHasNoOwner: Could not get UID of name ':1.46': no such name
Apr 17 14:52:16 mpaaplsv01 NetworkManager[1462]: <warn> error requesting auth for org.freedesktop.NetworkManager.network-control: (6) Remote Exception invoking org.freedesktop.PolicyKit1.Authority.CheckAuthorization() on /org/freedesktop/PolicyKit1/Authority at name org.freedesktop.PolicyKit1: org.freedesktop.DBus.Error.NameHasNoOwner: Remote Exception invoking org.freedesktop.DBus.GetConnectionUnixUser() on / at name org.freedesktop.DBus: org.freedesktop.DBus.Error.NameHasNoOwner: Could not get UID of name ':1.46': no such name

Version-Release number of selected component (if applicable):
Env: 2.6.32-131.0.15.el6.x86_64
NetworkManager-0.8.1-9.el6.x86_64                        
NetworkManager-glib-0.8.1-9.el6.x86_64                     
NetworkManager-gnome-0.8.1-9.el6.x86_64 
                  
How reproducible:
N/A

Steps to Reproduce:
1.
2.
3.
  
Actual results:
No such messages

Expected results:


Additional info:

I find a similar bugzilla to Fedora.

https://bugzilla.redhat.com/show_bug.cgi?id=655322
Comment 2 RHEL Product and Program Management 2012-05-21 02:48:51 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 4 Jirka Klimes 2012-06-25 04:43:39 EDT
Already fixed in 0.8.1-17.

See bug 773590.

*** This bug has been marked as a duplicate of bug 773590 ***

Note You need to log in before you can comment on or make changes to this bug.