Bug 822377 - lldpad initscript does not kill lldpad before starting it
lldpad initscript does not kill lldpad before starting it
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: lldpad (Show other bugs)
6.3
x86_64 Linux
high Severity medium
: rc
: ---
Assigned To: Petr Šabata
qe-baseos-daemons
: EasyFix, Patch, ZStream
Depends On: 768555
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-17 04:19 EDT by RHEL Product and Program Management
Modified: 2012-06-06 16:20 EDT (History)
17 users (show)

See Also:
Fixed In Version: lldpad-0.9.43-13.el6_2
Doc Type: Bug Fix
Doc Text:
The lldpad tool is initially invoked by initrd during the boot process to support Fibre Channel over Ethernet (FCoE) boot from a Storage Area Network (SAN). The runtime lldpad init script did not kill lldpad before restarting it after system boot. Consequently, lldpad could not be started normally after system boot. With this update, the lldpad init script now contains the "-k" option to terminate the first instance of lldpad that was started during system boot.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-29 06:21:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description RHEL Product and Program Management 2012-05-17 04:19:12 EDT
This bug has been copied from bug #768555 and has been proposed
to be backported to 6.2 z-stream (EUS).
Comment 6 Eliska Slobodova 2012-05-28 07:22:04 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
The lldpad tool is initially invoked by initrd during the boot process to support Fibre Channel over Ethernet (FCoE) boot from a Storage Area Network (SAN). The runtime lldpad init script did not kill lldpad before restarting it after system boot. Consequently, lldpad could not be started normally after system boot. With this update, the lldpad init script now contains the "-k" option to terminate the first instance of lldpad that was started during system boot.
Comment 8 errata-xmlrpc 2012-05-29 06:21:50 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0694.html
Comment 9 kavindya.s.deegala 2012-06-06 16:20:39 EDT
Verified by Intel (used 6.2 kernel-2.6.32-220.17.1.el6.x86_64 x86_64 and lldpad-0.9.43-13.el6_2.x86_64).

Note You need to log in before you can comment on or make changes to this bug.