Bug 822481 - [abrt] xscreensaver-gl-extras-5.15-3.fc16: Process /usr/libexec/xscreensaver/molecule was killed by signal 11 (SIGSEGV)
[abrt] xscreensaver-gl-extras-5.15-3.fc16: Process /usr/libexec/xscreensaver/...
Status: CLOSED DUPLICATE of bug 755892
Product: Fedora
Classification: Fedora
Component: xscreensaver (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:8016f55131e489149e535e8a405...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-17 09:24 EDT by ian.cullen2308
Modified: 2012-05-17 21:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-17 21:17:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: maps (12.20 KB, text/plain)
2012-05-17 09:24 EDT, ian.cullen2308
no flags Details
File: backtrace (20.79 KB, text/plain)
2012-05-17 09:24 EDT, ian.cullen2308
no flags Details

  None (edit)
Description ian.cullen2308 2012-05-17 09:24:17 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 3
cmdline:        molecule -root
comment:        Screensaver came on, bug report tool said there was an error when I unlocked the screen.
executable:     /usr/libexec/xscreensaver/molecule
kernel:         3.3.5-2.fc16.x86_64
pid:            3328
pwd:            /home/icullen
reason:         Process /usr/libexec/xscreensaver/molecule was killed by signal 11 (SIGSEGV)
time:           Thu 17 May 2012 01:15:38 PM BST
uid:            1000
username:       icullen
xsession_errors: xscreensaver: 13:15:39: 0: child pid 3328 (molecule) terminated with signal 11.

backtrace:      Text file, 21290 bytes
maps:           Text file, 12488 bytes

build_ids:
:455ba5e1f9bfbe95b5d751aade0fe830576d21c6
:7343d35696ce251688ece0a26e457e61ca805cfd
:1c6a95451ee19617be5abea3d121f0226d21ddda
:dc998e8c1e1dc44c684b9b86e753945a868e134a
:43056c809376ad47b6fcda149558aa20361eb1ea
:e3c88cb9ea428bd61f4064dbd53acae2d396a1ec
:d0c6e13f00a20952a72a945c929efb175fd760e3
:3ba5302e34546a45e9a85ac3429e7bc6ed624011
:638db099ff5fb986d1a092629d1bb1dca5be4904
:36a149d1e2c29890b616402f6bc5e3f69ca2738e
:aaff54d66aa533d6cf7f22582420a7edc69aea67
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:25b834f4c4dc534708635ff1064e2fe02a366a62
:163b323da65b708418226eb5fa8b057c731d1475
:7994f114cf7189e482f2665fae8e351ed8bc05e3
:4b4285058f7f6b39b7e7c45df83fd36c6833bfe4
:40dc5e32f96a3d6d6728301becc415c9af4a68bb
:dacf32a9a2f2b5077ba944e7b835cca6f637f78f
:4c842320387ff7f6f91b7842b223c16518be909f
:71abd4ec83f255a0767af3be2dda73455bbc2ad9
:75eaece6e0d1e075520cdfad5c398fdab4370846
:0911ea7c180d733724f89037b8e8a34e64024aec
:e2d68a0ee0872365dcc8c6640b7cd7b94c8276f2
:632fc539af09eb4a85682be1034d7a99fc864a95
:b9d3a4213a482d034bebc7dc1ed2901a734a894d
:7a896ce784b97721d1f6960bfba25e60511c0178
:b5b0771975ef9e7274507a86db7f91f13be6ed96
:c2d49d72ec1a1e68b39c3724693f83f44d80a259
:bf404f1f16ae38c405a644f7f2a5a3de02e5d158
:1a212c7f1515542b310ba92f6109efc9b5bf2b6e
:11e343f1da2a0c5c61502657909b8c4fe5e21b72

dso_list:
:/usr/lib64/libXcursor.so.1.0.2 libXcursor-1.1.11-3.fc15.x86_64 (Fedora Project) 1320287358
:/lib64/libm-2.14.90.so glibc-2.14.90-24.fc16.6.x86_64 (Fedora Project) 1336486722
:/usr/lib64/libxcb.so.1.1.0 libxcb-1.7-3.fc16.x86_64 (Fedora Project) 1320287358
:/usr/lib64/libdrm.so.2.4.0 libdrm-2.4.33-1.fc16.x86_64 (Fedora Project) 1336487061
:/usr/lib64/llvm/libLLVM-2.9.so llvm-libs-2.9-10.fc16.x86_64 (Fedora Project) 1336486834
:/usr/lib64/libffi.so.5.0.10 libffi-3.0.10-1.fc16.x86_64 (Fedora Project) 1320287359
:/usr/lib64/libGL.so.1.2 mesa-libGL-7.11.2-3.fc16.x86_64 (Fedora Project) 1336487064
:/usr/lib64/dri/swrast_dri.so mesa-dri-drivers-7.11.2-3.fc16.x86_64 (Fedora Project) 1336487063
:/usr/lib64/libSM.so.6.0.1 libSM-1.2.0-2.fc15.x86_64 (Fedora Project) 1320287357
:/lib64/libpthread-2.14.90.so glibc-2.14.90-24.fc16.6.x86_64 (Fedora Project) 1336486722
:/usr/lib64/libXfixes.so.3.1.0 libXfixes-5.0-1.fc16.x86_64 (Fedora Project) 1320287358
:/usr/lib64/libXrender.so.1.3.0 libXrender-0.9.6-2.fc15.x86_64 (Fedora Project) 1320287358
:/usr/lib64/libX11.so.6.3.0 libX11-1.4.3-1.fc16.x86_64 (Fedora Project) 1320287358
:/usr/lib64/libXdamage.so.1.1.0 libXdamage-1.1.3-2.fc15.x86_64 (Fedora Project) 1320287358
:/lib64/libdl-2.14.90.so glibc-2.14.90-24.fc16.6.x86_64 (Fedora Project) 1336486722
:/lib64/libuuid.so.1.3.0 libuuid-2.20.1-2.3.fc16.x86_64 (Fedora Project) 1336486731
:/usr/lib64/libGLU.so.1.3.071100 mesa-libGLU-7.11.2-3.fc16.x86_64 (Fedora Project) 1336487066
:/lib64/libc-2.14.90.so glibc-2.14.90-24.fc16.6.x86_64 (Fedora Project) 1336486722
:/lib64/librt-2.14.90.so glibc-2.14.90-24.fc16.6.x86_64 (Fedora Project) 1336486722
:/usr/lib64/libICE.so.6.3.0 libICE-1.0.7-1.fc16.x86_64 (Fedora Project) 1320287357
:/usr/lib64/libXxf86vm.so.1.0.0 libXxf86vm-1.1.1-2.fc15.x86_64 (Fedora Project) 1320287358
:/usr/lib64/libXau.so.6.0.0 libXau-1.0.6-2.fc15.x86_64 (Fedora Project) 1320287358
:/lib64/libgcc_s-4.6.3-20120306.so.1 libgcc-4.6.3-2.fc16.x86_64 (Fedora Project) 1336486644
:/lib64/ld-2.14.90.so glibc-2.14.90-24.fc16.6.x86_64 (Fedora Project) 1336486722
:/usr/lib64/libXext.so.6.4.0 libXext-1.3.0-1.fc16.x86_64 (Fedora Project) 1336486727
:/usr/lib64/libstdc++.so.6.0.16 libstdc++-4.6.3-2.fc16.x86_64 (Fedora Project) 1336486726
:/lib64/libexpat.so.1.6.0 expat-2.1.0-1.fc16.x86_64 (Fedora Project) 1336486732
:/usr/libexec/xscreensaver/molecule xscreensaver-gl-extras-1:5.15-3.fc16.x86_64 (Fedora Project) 1336487067
:/usr/lib64/libXt.so.6.0.0 libXt-1.1.1-1.fc16.x86_64 (Fedora Project) 1320287358
:/lib64/libselinux.so.1 libselinux-2.1.6-6.fc16.x86_64 (Fedora Project) 1336486724
:/usr/lib64/libXmu.so.6.2.0 libXmu-1.1.0-2.fc15.x86_64 (Fedora Project) 1320287358

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:SSH_AGENT_PID=1325
:HOSTNAME=f16-64xfce
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/home/icullen/.gnupg/S.gpg-agent:1346:1
:GLADE_PIXMAP_PATH=:
:XDG_MENU_PREFIX=xfce-
:TERM=dumb
:SHELL=/bin/bash
:HISTSIZE=1000
:XDG_SESSION_COOKIE=37cb082b867df3c0c885490600000007-1337248279.302870-515131122
:GNOME_KEYRING_CONTROL=/tmp/keyring-gCCIdo
:IMSETTINGS_MODULE=none
:USER=icullen
:GLADE_MODULE_PATH=:
:SSH_AUTH_SOCK=/tmp/ssh-HEqjZyEq1167/agent.1167
:USERNAME=icullen
:XDG_CONFIG_DIRS=/etc/xdg
:MAIL=/var/spool/mail/icullen
:DESKTOP_SESSION=xfce
:PATH=/usr/libexec/xscreensaver:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/icullen/.local/bin:/home/icullen/bin
:QT_IM_MODULE=xim
:PWD=/home/icullen
:XMODIFIERS=@im=none
:LANG=en_US.UTF-8
:GNOME_KEYRING_PID=1163
:GDMSESSION=xfce
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:SHLVL=2
:XDG_SEAT=seat0
:HOME=/home/icullen
:LOGNAME=icullen
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-gYCD3cGl3a,guid=3dd2cbf9d8376852ad019acb0000003a
:XDG_DATA_DIRS=/usr/local/share:/usr/share
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:DISPLAY=:0.0
:XDG_RUNTIME_DIR=/run/user/icullen
:GLADE_CATALOG_PATH=:
:LIBGLADE_MODULE_PATH=:
:XAUTHORITY=/var/run/gdm/auth-for-icullen-3B4ozz/database
:_=/usr/bin/xscreensaver
:XSCREENSAVER_WINDOW=0x1400159

var_log_messages:
:May 17 13:15:38 f16-64xfce kernel: [ 8717.682192] molecule[3328]: segfault at 7f69074f6320 ip 00007f69074f6320 sp 00007ffff4f2e5f8 error 14 in swrast_dri.so[7f690735c000+200000]
:May 17 13:15:39 f16-64xfce abrt[3344]: Saved core dump of pid 3328 (/usr/libexec/xscreensaver/molecule) to /var/spool/abrt/ccpp-2012-05-17-13:15:38-3328 (85561344 bytes)
Comment 1 ian.cullen2308 2012-05-17 09:24:21 EDT
Created attachment 585220 [details]
File: maps
Comment 2 ian.cullen2308 2012-05-17 09:24:23 EDT
Created attachment 585221 [details]
File: backtrace
Comment 3 Mamoru TASAKA 2012-05-17 21:17:08 EDT
Looking at the backtrace, it seems this issue is what is discussed on:
http://lists.fedoraproject.org/pipermail/test/2011-November/104560.html

So once marking as a duplicate of bug 755892

*** This bug has been marked as a duplicate of bug 755892 ***

Note You need to log in before you can comment on or make changes to this bug.