Bug 822602 - [abrt] gnome-boxes-3.4.2-1.fc17: __memcpy_ssse3_back: Process /usr/bin/gnome-boxes was killed by signal 11 (SIGSEGV)
[abrt] gnome-boxes-3.4.2-1.fc17: __memcpy_ssse3_back: Process /usr/bin/gnome-...
Status: CLOSED DUPLICATE of bug 836684
Product: Fedora
Classification: Fedora
Component: gnome-boxes (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christophe Fergeau
Fedora Extras Quality Assurance
abrt_hash:3e23ad24d4db6cb8ec5c1674bae...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-17 11:32 EDT by Alex Andilevko
Modified: 2012-10-01 17:47 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-01 17:47:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (152.87 KB, text/plain)
2012-05-17 11:32 EDT, Alex Andilevko
no flags Details
File: smolt_data (3.65 KB, text/plain)
2012-05-17 11:32 EDT, Alex Andilevko
no flags Details
File: xsession_errors (2.18 KB, text/plain)
2012-05-17 11:32 EDT, Alex Andilevko
no flags Details
File: maps (81.40 KB, text/plain)
2012-05-17 11:32 EDT, Alex Andilevko
no flags Details
File: dso_list (17.27 KB, text/plain)
2012-05-17 11:32 EDT, Alex Andilevko
no flags Details

  None (edit)
Description Alex Andilevko 2012-05-17 11:32:12 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        gnome-boxes
crash_function: __memcpy_ssse3_back
executable:     /usr/bin/gnome-boxes
kernel:         3.3.4-5.fc17.x86_64
pid:            4685
pwd:            /home/beerseller
remote_result:  NOTFOUND
time:           Чт. 17 мая 2012 18:13:37
uid:            1000
username:       beerseller

backtrace:      Text file, 156541 bytes
dso_list:       Text file, 17684 bytes
maps:           Text file, 83356 bytes
smolt_data:     Binary file, 3734 bytes
xsession_errors: Binary file, 2236 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/beerseller/2

core_backtrace:
:a4ec59d7fc9c453fb4287d7ebc5fcf6579792e65 0x1463e4 __memcpy_ssse3_back libc.so.6 -
:6f75c6fa02f0546dd6d525798bde8fec32d99f0c 0x1280c6 - libvirt.so.0 -
:6f75c6fa02f0546dd6d525798bde8fec32d99f0c 0x124622 - libvirt.so.0 -
:6f75c6fa02f0546dd6d525798bde8fec32d99f0c 0x12505d - libvirt.so.0 -
:6f75c6fa02f0546dd6d525798bde8fec32d99f0c 0x125801 - libvirt.so.0 -
:6f75c6fa02f0546dd6d525798bde8fec32d99f0c 0x126a4b - libvirt.so.0 -
:6f75c6fa02f0546dd6d525798bde8fec32d99f0c 0x12723b - libvirt.so.0 -
:6f75c6fa02f0546dd6d525798bde8fec32d99f0c 0x109d58 - libvirt.so.0 -
:6f75c6fa02f0546dd6d525798bde8fec32d99f0c 0x10db3e - libvirt.so.0 -
:6f75c6fa02f0546dd6d525798bde8fec32d99f0c 0xe4743 virDomainBlockStats libvirt.so.0 -
:0f959ca1e748b410792c45376f924aa3eb9fbeda 0x99b6 gvir_domain_disk_get_stats libvirt-gobject-1.0.so.0 -
:055e2d2da8c4eb51ffbb11817ba4268da0af14f7 0x2e24c - [exe] -
:055e2d2da8c4eb51ffbb11817ba4268da0af14f7 0x47d1c - [exe] -
:647c8183274c4626c81e86e7a631a81782a04e65 0x5c0fe - libgio-2.0.so.0 -
:8568e11bef79abaf14513d18a8559282d8dad34a 0x6ab12 - libglib-2.0.so.0 -
:8568e11bef79abaf14513d18a8559282d8dad34a 0x6a315 - libglib-2.0.so.0 -
:73777e822e00ca152ffca281ab0ace0cb498ec48 0x7d14 start_thread libpthread.so.0 -
:a4ec59d7fc9c453fb4287d7ebc5fcf6579792e65 0xf199d clone libc.so.6 -

environ:
:INFINALITY_FT_AUTOHINT_HORIZONTAL_STEM_DARKEN_STRENGTH=10
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=beerdora
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:INFINALITY_FT_BOLD_EMBOLDEN_X_VALUE=0
:INFINALITY_FT_AUTOHINT_VERTICAL_STEM_DARKEN_STRENGTH=25
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=1036c758c4dc4f9a2b773f700000000f-1337276437.993054-36526067
:LD_PRELOAD=/usr/lib64/freetype-infinality/libfreetype.so.6:/usr/lib64/cairo-freeworld/libcairo.so.2:
:GNOME_KEYRING_CONTROL=/run/user/beerseller/keyring-5zvTNa
:INFINALITY_FT_CONTRAST=0
:'IMSETTINGS_MODULE=X compose table'
:INFINALITY_FT_GRAYSCALE_FILTER_STRENGTH=0
:USER=beerseller
:INFINALITY_FT_FRINGE_FILTER_STRENGTH=0
:INFINALITY_FT_BRIGHTNESS=0
:INFINALITY_FT_USE_VARIOUS_TWEAKS=true
:USERNAME=beerseller
:'INFINALITY_FT_GAMMA_CORRECTION=0 100'
:MAIL=/var/spool/mail/beerseller
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/beerseller/.local/bin:/home/beerseller/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/beerseller
:XMODIFIERS=@im=none
:'INFINALITY_FT_FILTER_PARAMS=11 22 38 22 11'
:GNOME_KEYRING_PID=2487
:LANG=ru_RU.utf8
:INFINALITY_FT_USE_KNOWN_SETTINGS_ON_SELECTED_FONTS=true
:INFINALITY_FT_STEM_SNAPPING_SLIDING_SCALE=40
:GDM_LANG=ru_RU.utf8
:INFINALITY_FT_WINDOWS_STYLE_SHARPENING_STRENGTH=10
:INFINALITY_FT_CHROMEOS_STYLE_SHARPENING_STRENGTH=0
:INFINALITY_FT_AUTOHINT_SNAP_STEM_HEIGHT=100
:INFINALITY_FT_STEM_ALIGNMENT_STRENGTH=25
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/beerseller
:SHLVL=1
:INFINALITY_FT_BOLD_EMBOLDEN_Y_VALUE=0
:INFINALITY_FT_GLOBAL_EMBOLDEN_Y_VALUE=0
:LOGNAME=beerseller
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-a1frGCDEhX,guid=909a30a042a7049a4ff5802e0000001d
:INFINALITY_FT_STEM_FITTING_STRENGTH=25
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:INFINALITY_FT_AUTOHINT_INCREASE_GLYPH_HEIGHTS=true
:WINDOWPATH=1
:INFINALITY_FT_GLOBAL_EMBOLDEN_X_VALUE=0
:XDG_RUNTIME_DIR=/run/user/beerseller
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-beerseller-oHIH2k/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2491,unix/unix:/tmp/.ICE-unix/2491
:GPG_AGENT_INFO=/run/user/beerseller/keyring-5zvTNa/gpg:0:1
:SSH_AUTH_SOCK=/run/user/beerseller/keyring-5zvTNa/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:CUR_WIDTH=0
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-boxes.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=4685
:DESKTOP_STARTUP_ID=gnome-shell-2734-beerdora-gnome-boxes-7_TIME1468825

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 63609                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       63609                63609                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/beerseller/.xsession-errors
:pos:	28683
:flags:	0102002
:2:/home/beerseller/.xsession-errors
:pos:	28683
:flags:	0102002
:3:socket:[31243]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[27973]
:pos:	0
:flags:	02004002
:6:/dev/nvidiactl
:pos:	0
:flags:	0100002
:7:/dev/nvidia0
:pos:	0
:flags:	0100002
:8:/dev/nvidia0
:pos:	0
:flags:	0100002
:9:/dev/nvidia0
:pos:	0
:flags:	0100002
:10:/dev/nvidia0
:pos:	0
:flags:	0100002
:11:/home/beerseller/.nv/GLCache/1e0adedfa42b36299633c47c3fa4913c/6bfc9752322e7490/5e3800df33afb1e9.toc
:pos:	276
:flags:	0100002
:12:/home/beerseller/.nv/GLCache/1e0adedfa42b36299633c47c3fa4913c/6bfc9752322e7490/5e3800df33afb1e9.bin
:pos:	2064
:flags:	0100002
:13:/dev/urandom
:pos:	0
:flags:	02100000
:14:socket:[29897]
:pos:	0
:flags:	02000002
:15:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:16:socket:[31246]
:pos:	0
:flags:	02004002
:17:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:18:socket:[31247]
:pos:	0
:flags:	02004002
:19:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:20:/home/beerseller/.cache/tracker/meta.db
:pos:	19677184
:flags:	02100000
:21:/home/beerseller/.cache/tracker/meta.db-wal
:pos:	703240
:flags:	02100002
:22:/home/beerseller/.cache/tracker/meta.db-shm
:pos:	0
:flags:	0100002
:23:anon_inode:inotify
:pos:	0
:flags:	02004000
:24:/dev/urandom
:pos:	0
:flags:	02100000
:25:pipe:[31272]
:pos:	0
:flags:	02000000
:26:/home/beerseller/.local/share/gvfs-metadata/root
:pos:	0
:flags:	0100000
:27:/home/beerseller/.local/share/gvfs-metadata/root-f7a45f08.log
:pos:	0
:flags:	0100000
:28:pipe:[31272]
:pos:	0
:flags:	02000001
:29:socket:[31249]
:pos:	0
:flags:	02004002
:30:socket:[29072]
:pos:	0
:flags:	02004002
:31:socket:[30122]
:pos:	0
:flags:	02004002
:32:pipe:[31419]
:pos:	0
:flags:	00
:33:pipe:[31419]
:pos:	0
:flags:	01
:34:anon_inode:[timerfd]
:pos:	0
:flags:	04002
:35:socket:[31420]
:pos:	0
:flags:	02004002

var_log_messages:
:May 17 18:02:36 beerdora yum[4251]: Installed: gnome-boxes-3.4.2-1.fc17.x86_64
:May 17 18:13:38 beerdora abrt[5410]: Saved core dump of pid 4685 (/usr/bin/gnome-boxes) to /var/spool/abrt/ccpp-2012-05-17-18:13:37-4685 (264486912 bytes)
Comment 1 Alex Andilevko 2012-05-17 11:32:19 EDT
Created attachment 585254 [details]
File: backtrace
Comment 2 Alex Andilevko 2012-05-17 11:32:21 EDT
Created attachment 585255 [details]
File: smolt_data
Comment 3 Alex Andilevko 2012-05-17 11:32:24 EDT
Created attachment 585256 [details]
File: xsession_errors
Comment 4 Alex Andilevko 2012-05-17 11:32:27 EDT
Created attachment 585257 [details]
File: maps
Comment 5 Alex Andilevko 2012-05-17 11:32:30 EDT
Created attachment 585258 [details]
File: dso_list
Comment 6 Cole Robinson 2012-10-01 17:47:39 EDT

*** This bug has been marked as a duplicate of bug 836684 ***

Note You need to log in before you can comment on or make changes to this bug.