Bug 822661 - SELinux is preventing /usr/bin/pulseaudio from setattr access on the directory .esd-1000
SELinux is preventing /usr/bin/pulseaudio from setattr access on the director...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
17
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Miroslav Grepl
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-17 13:36 EDT by Antonio Trande
Modified: 2012-06-22 08:23 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-22 08:23:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
SELinux Alerts log (7.12 KB, application/octet-stream)
2012-05-17 13:36 EDT, Antonio Trande
no flags Details

  None (edit)
Description Antonio Trande 2012-05-17 13:36:54 EDT
Created attachment 585284 [details]
SELinux Alerts log

Description of problem:
SETroubleshoot reports (some times) three alerts (see attachments) when i play flash videos in streaming (Youtube).


Version-Release number of selected component (if applicable):

selinux-policy-targeted-3.10.0-121.fc17.noarch
libselinux-2.1.10-3.fc17.x86_64
libselinux-devel-2.1.10-3.fc17.x86_64
alsa-plugins-pulseaudio-1.0.25-3.fc17.x86_64
pulseaudio-module-gconf-1.1-9.fc17.x86_64
pulseaudio-gdm-hooks-1.1-9.fc17.x86_64
libselinux-utils-2.1.10-3.fc17.x86_64
selinux-policy-doc-3.10.0-121.fc17.noarch
pulseaudio-module-bluetooth-1.1-9.fc17.x86_64
libselinux-python-2.1.10-3.fc17.x86_64
pulseaudio-libs-1.1-9.fc17.x86_64
pulseaudio-libs-glib2-1.1-9.fc17.x86_64
selinux-policy-3.10.0-121.fc17.noarch
selinux-policy-devel-3.10.0-121.fc17.noarch
pulseaudio-1.1-9.fc17.x86_64
pulseaudio-utils-1.1-9.fc17.x86_64
pulseaudio-module-x11-1.1-9.fc17.x86_64

How reproducible: Playing streaming videos 


Actual results: Video and audio are played in any case
Comment 1 Daniel Walsh 2012-05-18 11:57:44 EDT
Antonio can you run restorecon -R -v /home 

And see if you can get this to happen again?
Comment 2 Antonio Trande 2012-05-18 15:05:58 EDT
Hi Daniel.

'restorecon' executed.
I will leave a comment as soon as i get again these alerts.
Comment 3 Daniel Walsh 2012-05-18 15:19:52 EDT
I would either guess it was mislabeled because it was created on a previous install or before we setup the correct labeling. You could remove the file and make sure it gets created correctly again.

Note You need to log in before you can comment on or make changes to this bug.