Bug 822662 - Package Filter: Details Description save does nothing
Package Filter: Details Description save does nothing
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.0
Unspecified Unspecified
low Severity low (vote)
: Unspecified
: --
Assigned To: Petr Chalupa
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-17 13:44 EDT by Jason E. Rist
Modified: 2015-05-04 21:30 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-18 13:37:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason E. Rist 2012-05-17 13:44:25 EDT
Description of problem:
Editing Details Description save does nothing

Version-Release number of selected component (if applicable):


How reproducible: always


Steps to Reproduce:
1. Create New Package Filter.
2. Wait for it to open after creation.
3. Click on Details, Edit the Description: "totally awesome description that doesn't work"
4. "close" the pane, then reopen it.
5. Click on Details see "click to edit" instead of description.
  
Actual results:
Click on Details see "click to edit" instead of description.

Expected results:
Description: "totally awesome description that doesn't work"

Additional info:
Comment 2 Mike McCune 2014-03-18 13:37:18 EDT
This bug was closed because of a lack of activity.  If you feel this bug should be reconsidered for attention please feel free to re-open the bug with a comment stating why it should be reconsidered.

Note You need to log in before you can comment on or make changes to this bug.