Bug 822870 - Please update to 2.8.0
Please update to 2.8.0
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: bullet (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rich Mattes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-18 07:12 EDT by Mary Ellen Foster
Modified: 2012-10-22 19:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-22 19:00:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mary Ellen Foster 2012-05-18 07:12:41 EDT
Description of problem:
The current version of bullet in Fedora is 2.79, but version 2.8.0 was released in March

Version-Release number of selected component (if applicable):
bullet-2.79-2.fc17.x86_64

Additional info:
Here's a forum posting describing the update:
http://bulletphysics.org/Bullet/phpBB3/viewtopic.php?f=18&t=7938&p=27259

A test update of the package built cleanly for me locally. Most of %{name}-2.77-extras-version.patch seems unnecessary now (except for the GLUI part)
Comment 1 Rich Mattes 2012-05-25 20:44:06 EDT
I've got 2.80 staged in rawhide, I'll build it over the weekend.  For an update to F17 I'll need to coordinate with the owner of the vdrift package.  I probably won't try to do that until Fedora 17 has been released for a little bit and I've confirmed that vdrift builds and works OK.
Comment 2 Rich Mattes 2012-10-22 19:00:57 EDT
Bullet 2.81 is now built in f17, f18, f19, and el6.

Note You need to log in before you can comment on or make changes to this bug.