Bug 822936 - remove references to express
remove references to express
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-18 11:01 EDT by John Poelstra
Modified: 2015-05-14 21:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-08 13:58:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Poelstra 2012-05-18 11:01:05 EDT
Description of problem:

yum repo refers to OpenShift Express, a term that is no longer used which could cause brand and minor user confusion

https://openshift.redhat.com/app/repo/openshift.repo
Comment 1 John Poelstra 2012-05-18 11:15:46 EDT
Another reference to "express" here

https://openshift.redhat.com/app/getting_started
Comment 2 Clayton Coleman 2012-05-22 00:32:58 EDT
Fixed UI side.  Transferring to Troy (Troy pass on if necessary).  Reducing severity because less visible now.
Comment 3 Troy Dawson 2012-05-25 18:15:21 EDT
I have fixed
https://openshift.redhat.com/app/repo/openshift.repo

I am transfering this back to Clayton, as I still see 

"Download the express repo file openshift.repo"

in https://openshift.redhat.com/app/getting_started
Comment 4 Clayton Coleman 2012-05-25 20:15:57 EDT
The change is in devenv.  This is now ON_QA
Comment 5 Yujie Zhang 2012-05-28 07:12:41 EDT
Verify this bug on devenv_1806, it has been fixed now.

Note You need to log in before you can comment on or make changes to this bug.