Bug 822964 - add direct support for Ubuntu in CLI tools
add direct support for Ubuntu in CLI tools
Status: CLOSED NOTABUG
Product: OpenShift Origin
Classification: Red Hat
Component: Command Line Interface (Show other bugs)
2.x
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-18 11:57 EDT by hsn
Modified: 2015-05-14 21:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-21 10:42:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description hsn 2012-05-18 11:57:45 EDT
Description of problem:
Ubuntu, one of most popular Linux distros needs simple way to install openshift CLI tools. 

Make ubuntu package which will do rest without need of multiple installation steps. This package can be uploaded to launchpad.net PPA - https://launchpad.net/ubuntu/+ppas for easy installation.
Comment 1 Clayton Coleman 2012-05-22 00:15:55 EDT
Thanks for the feedback.  We'll need to slot this in as a story in our backlog due to the work involved.
Comment 2 Clayton Coleman 2012-06-21 10:42:52 EDT
I've opened a story for this US2474.  We'll try and get docs in, and follow up with a separate story for an Ubuntu package (US2475).  Thanks!

Note You need to log in before you can comment on or make changes to this bug.