Bug 822999 - [abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]()
[abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwla...
Status: CLOSED DUPLICATE of bug 820165
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:0fc72e48fbf076c1339f8a2b980...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-18 14:49 EDT by Victor Ashik
Modified: 2012-05-24 11:21 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-24 11:21:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Victor Ashik 2012-05-18 14:49:47 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.5-2.fc16.x86_64 root=/dev/mapper/vg_pooh-root ro rd.md=0 rd.lvm.lv=vg_pooh/swap rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks.uuid=luks-2ba359cb-e032-4337-b3ae-87835c9b0164 rd.lvm.lv=vg_pooh/root KEYTABLE=ru LANG=en_US.UTF-8
kernel:         3.3.5-2.fc16.x86_64
reason:         WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]()
time:           Fri 18 May 2012 10:48:28 PM MSK

backtrace:
:WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]()
:Hardware name: LIFEBOOK S761
:Tx while agg.state = 2
:Modules linked in: rndis_host cdc_ether usbnet mii ipheth ses enclosure tcp_lp fuse ebtable_nat ebtables ipt_MASQUERADE xt_CHECKSUM bridge stp llc lockd ip6table_mangle iptable_nat nf_nat iptable_mangle ip6t_REJECT nf_conntrack_ipv6 nf_conntrack_ipv4 nf_defrag_ipv6 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables sunrpc snd_hda_codec_hdmi snd_hda_codec_realtek binfmt_misc arc4 snd_hda_intel snd_hda_codec snd_hwdep vhost_net snd_seq macvtap snd_seq_device macvlan tun ppdev virtio_net snd_pcm kvm_intel iwlwifi uvcvideo videobuf2_core videodev mac80211 snd_timer microcode snd media soundcore snd_page_alloc fujitsu_laptop kvm iTCO_wdt parport_pc videobuf2_vmalloc parport videobuf2_memops iTCO_vendor_support serio_raw joydev cfg80211 rfkill uinput i2c_i801 e1000e xts gf128mul dm_crypt sdhci_pci sdhci usb_storage mmc_core i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Not tainted 3.3.5-2.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057abf>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057bb6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa03a575a>] iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]
: [<ffffffffa03a292a>] iwlagn_mac_tx+0xaa/0xe0 [iwlwifi]
: [<ffffffffa0304f75>] __ieee80211_tx+0x175/0x2a0 [mac80211]
: [<ffffffff812dbb08>] ? is_swiotlb_buffer+0x18/0x50
: [<ffffffffa03078aa>] ieee80211_tx_pending+0xca/0x270 [mac80211]
: [<ffffffff8105ea48>] tasklet_action+0x78/0x140
: [<ffffffff8105f0a8>] __do_softirq+0xb8/0x230
: [<ffffffff810e3e00>] ? handle_irq_event+0x50/0x70
: [<ffffffff815fd79c>] call_softirq+0x1c/0x30
: [<ffffffff81016455>] do_softirq+0x65/0xa0
: [<ffffffff8105f4be>] irq_exit+0x9e/0xc0
: [<ffffffff815fe003>] do_IRQ+0x63/0xe0
: [<ffffffff815f45ae>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff8131b1a6>] ? intel_idle+0xe6/0x150
: [<ffffffff8131b188>] ? intel_idle+0xc8/0x150
: [<ffffffff814a4481>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322f>] cpu_idle+0xcf/0x120
: [<ffffffff815d265e>] rest_init+0x72/0x74
: [<ffffffff81cf0bf8>] start_kernel+0x3ba/0x3c5
: [<ffffffff81cf0346>] x86_64_start_reservations+0x131/0x135
: [<ffffffff81cf0140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81cf044c>] x86_64_start_kernel+0x102/0x111
Comment 1 Dave Jones 2012-05-24 11:21:23 EDT

*** This bug has been marked as a duplicate of bug 820165 ***

Note You need to log in before you can comment on or make changes to this bug.