Bug 823 - Is elm missing MIME support?
Is elm missing MIME support?
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: elm (Show other bugs)
5.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-01-13 14:42 EST by mcintosh
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-14 14:46:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description mcintosh 1999-01-13 14:42:03 EST
The elm mailer as distributed with 5.2 appears to be missing
MIME support.  To check:
(the hard way) try reading a mime-encoded mail message.  The
	MIME information is printed as part of the message,
	as are any attachments

(the easy way) strings /usr/bin/elm | grep metamail
	The correct result is
		metamail -p -z -m Elm %s
	but on RedHat 5.2/i386 the string is not found.

(In an environment where people routinely send lunch
announcements as MS Word attachments, this is a nuisance!)
Comment 1 Jeff Johnson 1999-03-14 14:46:59 EST
Fixed in elm-2.5.0-0.2pre8 (should be in Red Hat 6.0).
Comment 2 mas22 1999-07-28 16:13:59 EDT
I don't understand why this bug is listed as
resolved.  I have elm-2.5.0-0.2pre8, and
metamail-2.7-20 under RH 6.0, and the behavior
is the same as described in this report.

The configure option MIME_RECV does not appear
to have been set during compilation.

Note You need to log in before you can comment on or make changes to this bug.