Bug 8230 - Raid controller ok in 6.0 then after upgrade partions lost.
Summary: Raid controller ok in 6.0 then after upgrade partions lost.
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-06 16:40 UTC by chatfieg
Modified: 2015-01-07 23:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-17 17:23:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description chatfieg 2000-01-06 16:40:02 UTC
Here is the intro:
Dell 4100/200 with an OEM megaraid 1200 controller - 4 drives (4.2Gb)
For the sake of storage - I have configured them Raid 0.

For some time the system has run RH 6.0 aok with the above drive config.
Then I ugpgrade to RH 6.1 and all I can see is the first drive.

Yes - I have gone to AMI's web site and loaded their driver v1.04 -
followed their instructions. I have upgraded the Bios to U.81 (from Dell's
ftp server - not AMI's) and still no joy.....

Question: If I could use the raid array with RH 6.0 aok, what "Enhancement"
has caused RH 6.1 to drop the last three drives...??

Apart from that great product - and I do plan to put 15 years tec support
behind this product...


graham

Comment 1 Cristian Gafton 2000-01-27 08:16:59 UTC
assign to installer

Comment 2 rkenny 2000-03-08 20:42:59 UTC
In the readme file for the megaraid driver, it states that you should check to
make sure that "probe all LUN's" when configuring your kernel.  Might want to
check that, I don't know how it comes out of the box.  Also they are up to
version 1.07 now, I highly recommend the upgrade since everything short of 1.05
hangs under heavy IO.

Comment 3 Jay Turner 2000-04-17 17:23:59 UTC
This is fixed in the latest version of the installer (Red Hat Linux 6.2)


Note You need to log in before you can comment on or make changes to this bug.