This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 823003 - ugly icon in gnome-shell app menu
ugly icon in gnome-shell app menu
Status: CLOSED DUPLICATE of bug 823013
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: kcoloredit (Show other bugs)
7.0
Unspecified Unspecified
low Severity low
: beta
: ---
Assigned To: Jan Grulich
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-18 15:05 EDT by Vladimir Benes
Modified: 2017-05-09 05:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-05-09 05:42:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir Benes 2012-05-18 15:05:58 EDT
kcoloredit-4.4.0-4.el7.x86_64 has ugly icon in gnome-shell as vector icon is not used
Comment 3 RHEL Product and Program Management 2014-03-22 03:07:49 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 5 Jan Grulich 2017-05-09 05:42:07 EDT

*** This bug has been marked as a duplicate of bug 823013 ***

Note You need to log in before you can comment on or make changes to this bug.