Bug 823055 - RFE: CLI option to check ports.
RFE: CLI option to check ports.
Status: CLOSED WONTFIX
Product: GlusterFS
Classification: Community
Component: glusterd (Show other bugs)
3.3-beta
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: krishnan parthasarathi
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-18 17:37 EDT by Gowrishankar Rajaiyan
Modified: 2015-11-03 18:04 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-04 09:40:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gowrishankar Rajaiyan 2012-05-18 17:37:20 EDT
Description of problem:
It is evident that there seems to be a confusion on which ports should be opened on the server. We should have a cli option to "gluster" command which would check and print the necessary ports that needs to be opened. Raising as an RFE to have this triage d.

Version-Release number of selected component (if applicable):
glusterfs-3.3.0beta4-1.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Vijay Bellur 2012-05-19 02:12:42 EDT
Doesn't 'gluster volume status' suffice this requirement?
Comment 2 Gowrishankar Rajaiyan 2012-06-01 16:45:46 EDT
<snip>
19-05-2012 02:50:40 > shanks: jdarcy, think we should have a cli option to check which ports should be opened ? would it be a valid RFE ?

19-05-2012 02:51:12 < jdarcy!quassel@nat/redhat/x-hcbczmrkxevlbjbm: shanks: That sounds like a really useful thing to have, so yeah, it'd be totally valid.\

19-05-2012 02:51:48 > shanks: jdarcy, great! raising one. 
</snip>

But yes, 'gluster volume status' does seem to suffice this requirement.
Comment 3 Vijay Bellur 2012-06-04 09:40:29 EDT
Closing this as 'volume status' addresses this requirement.

Note You need to log in before you can comment on or make changes to this bug.