Bug 823061 - tcllib missing as dependecy for amsn
tcllib missing as dependecy for amsn
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: amsn (Show other bugs)
17
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Sander Hoentjen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-18 17:44 EDT by Valentin Bajrami
Modified: 2012-08-25 20:22 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-25 20:22:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Valentin Bajrami 2012-05-18 17:44:45 EDT
Description of problem:

Amsn installation using yum is not listing tcllib as a dependency. However it should be listed as a dependency. 

Version-Release number of selected component (if applicable):


How reproducible:

from terminal type  amsn 

Steps to Reproduce:
1. yum install amsn amsn-plugins
2. amsn
3.
  
Actual results:

Error in startup script: can't find package snit
while executing
"package require snit"
(file "assistant.tcl" line 11)
invoked from within
"source assistant.tcl"
("uplevel" body line 18)
invoked from within
"uplevel \#0 {
 
# amsncore.tcl is already loaded but we'll re-source it here in case we manually do reload_files
source amsncore.tcl
source audio.tc..."
(procedure "reload_files" line 2)
invoked from within
"reload_files"
(file "/usr/bin/amsn" line 322)

Expected results:



Additional info:
Comment 1 Kevin 2012-06-02 10:34:23 EDT
Also impacting i686.

yum install tcllib will work around the issue.
Comment 2 Diego 2012-06-18 18:16:43 EDT
Yeah it works, I had this problem in Fedora 17 Gnome _x64 and it's fixed installing tcllib.
Comment 3 Diego 2012-06-18 18:22:47 EDT
(In reply to comment #2)
> Yeah it works, I had this problem in Fedora 17 Gnome _x64 and it's fixed
> installing tcllib.

Sorry with the mistake of processor's architecture, I wanted to tell x86_64
Comment 4 Sander Hoentjen 2012-07-16 15:40:30 EDT
*** Bug 828964 has been marked as a duplicate of this bug. ***
Comment 5 Fedora Update System 2012-07-16 15:47:06 EDT
amsn-0.98.9-3.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/amsn-0.98.9-3.fc17
Comment 6 lyann 2012-08-11 20:53:57 EDT
I post here because I think it's related. I 've try to install the last proposed version (see comment 5) with update-testing repo and i have failed !

Is it normal ?? It's sad because it's work great for me and i have had a karma (but i'm alone right now).

The only solution i found it's downloading the rpms manually like I did before to test and comment.
Comment 7 Fedora Update System 2012-08-17 03:26:46 EDT
amsn-0.98.9-4.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/amsn-0.98.9-4.fc17
Comment 8 Sander Hoentjen 2012-08-17 07:25:03 EDT
(In reply to comment #6)
> I post here because I think it's related. I 've try to install the last
> proposed version (see comment 5) with update-testing repo and i have failed !
> 
> Is it normal ?? It's sad because it's work great for me and i have had a
> karma (but i'm alone right now).
> 
> The only solution i found it's downloading the rpms manually like I did
> before to test and comment.

Can you try again tomorrow? The update should be available by then in the testing repo.
Comment 9 Fedora Update System 2012-08-17 21:21:47 EDT
Package amsn-0.98.9-4.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing amsn-0.98.9-4.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-12151/amsn-0.98.9-4.fc17
then log in and leave karma (feedback).
Comment 10 Fedora Update System 2012-08-25 20:22:04 EDT
amsn-0.98.9-4.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.