This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 823084 - Browser incompatibility on accepting Terms and Conditions - Chromium 18.0.1025.151
Browser incompatibility on accepting Terms and Conditions - Chromium 18.0.102...
Status: CLOSED DUPLICATE of bug 825984
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-18 19:47 EDT by Nam Duong
Modified: 2015-05-14 21:10 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-29 23:30:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nam Duong 2012-05-18 19:47:17 EDT
Description of problem:
This is from a user that chatted with us on IRC:

I just signed up to try OpenShift, but found I could not get past the
"accept terms and conditions" page with Chromium 18.0.1025.151 on
Ubuntu 12.04.  Each time I clicked the continue button to indicate my
acceptance of the terms, I would be taken to a page saying that I had
been logged out (lost cookie?).  This happened each time I logged in,
got sent to the terms and conditions page, and accepted the terms.

I was successful in accepting the terms with Firefox 12, and now seem
to be able to navigate around the management console with Chromium.
Comment 1 Fabiano Franz 2012-05-29 23:30:04 EDT
Cookie problem are being tracked on 825984.

*** This bug has been marked as a duplicate of bug 825984 ***

Note You need to log in before you can comment on or make changes to this bug.