This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 823162 - Birthdays from contacts do not show in calendar
Birthdays from contacts do not show in calendar
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-19 11:50 EDT by Mark van Rossum
Modified: 2012-05-21 04:04 EDT (History)
3 users (show)

See Also:
Fixed In Version: evolution-data-server-3.4.3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-21 04:04:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 671603 None None None Never

  None (edit)
Description Mark van Rossum 2012-05-19 11:50:50 EDT
Description of problem:
Birthdays and anniversaries do never show up in the calendar.


Bug2: When testing, I noticed that I could not even create another addressbook of any type;
the 'apply' button was always greyed out.


Version-Release number of selected component (if applicable):
evolution-3.4.2-1.fc17.x86_64


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Milan Crha 2012-05-21 04:04:35 EDT
Thanks for a bug report. The Birthdays and Aniversaries calendar had been fixed recently, within upstream bug report [1].

I also tried the address book creation and it works for me. If I call File->New->Address book, then it's opened with "On This Computer" type, and the "Apply" button is disabled. When I enter a uniqueu name to it, the "Apply" button is enabled. 

[1] https://bugzilla.gnome.org/show_bug.cgi?id=671603

Note You need to log in before you can comment on or make changes to this bug.