Bug 823188 - lv2-instance-access : Conflicts with lv2
lv2-instance-access : Conflicts with lv2
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: lv2-instance-access (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Brendan Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-19 14:47 EDT by Michael Schwendt
Modified: 2012-06-10 12:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-10 12:18:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2012-05-19 14:47:08 EDT
=> lv2-instance-access-1.4-1.fc18.src.rpm
=> lv2-instance-access-1.4-1.fc18.i686 in fedora-development-i386
  File conflict with: lv2-1.0.0-6.fc18.i686
     /usr/lib/lv2/instance-access.lv2/instance-access.ttl
     /usr/lib/lv2/instance-access.lv2/manifest.ttl

=> lv2-instance-access-1.4-1.fc18.src.rpm
=> lv2-instance-access-devel-1.4-1.fc18.i686 in fedora-development-i386
  File conflict with: lv2-devel-1.0.0-6.fc18.i686
     /usr/lib/lv2/instance-access.lv2/instance-access.h

[semi-automated bug report]
Comment 1 Brendan Jones 2012-06-10 12:18:57 EDT
This has been resolved

Note You need to log in before you can comment on or make changes to this bug.