Bug 823198 - RTL8188CE raises kernel oops / resume not working
RTL8188CE raises kernel oops / resume not working
Status: CLOSED DUPLICATE of bug 823393
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On: 823393
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-19 16:38 EDT by Fabian Deutsch
Modified: 2012-05-21 09:54 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-21 09:54:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabian Deutsch 2012-05-19 16:38:23 EDT
Description of problem:
A  kernel oops appears if I manually remove this module, I also think that this is the reason why I can't suspend/resume my laptop.

Version-Release number of selected component (if applicable):
[fabiand@apu ~]$ lspci | grep -i real
01:00.0 Network controller: Realtek Semiconductor Co., Ltd. RTL8188CE 802.11b/g/n WiFi Adapter (rev 01)
03:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. Device 5209 (rev 01)
[fabiand@apu ~]$ lsmod | grep rtl
rtl8192ce              79487  0 
rtl8192c_common        71797  1 rtl8192ce
rtlwifi               104844  1 rtl8192ce
mac80211              496450  3 rtl8192ce,rtl8192c_common,rtlwifi
cfg80211              195558  2 rtlwifi,mac80211
[fabiand@apu ~]$ rpm -q kernel
kernel-3.3.6-3.fc16.x86_64


How reproducible:
Always.


Steps to Reproduce:
1. Install F16
2. Update to updates-testing
3. Suspend machine
  
Actual results:
Machine suspends, but does not return when the lid is opened

Expected results:
Machine resumes happily

Additional info:
This worked with F15.
Comment 1 Josh Boyer 2012-05-20 09:51:14 EDT
Can you attach the oops please.
Comment 2 Fabian Deutsch 2012-05-21 02:49:25 EDT
(In reply to comment #1)
> Can you attach the oops please.

I've submitted the oops via abrt: bug #823393
Comment 3 Josh Boyer 2012-05-21 09:54:57 EDT

*** This bug has been marked as a duplicate of bug 823393 ***

Note You need to log in before you can comment on or make changes to this bug.