Bug 823216 - Overlapping Text on show_bug.cgi
Overlapping Text on show_bug.cgi
Status: CLOSED DUPLICATE of bug 823615
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
4.2
Unspecified Unspecified
low Severity low (vote)
: ---
: ---
Assigned To: Simon Green
:
: 823408 823409 825588 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-19 20:08 EDT by Lee Newson
Modified: 2014-10-12 18:48 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-27 18:51:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Image showing the issue. (6.30 KB, image/png)
2012-05-19 20:08 EDT, Lee Newson
no flags Details

  None (edit)
Description Lee Newson 2012-05-19 20:08:39 EDT
Created attachment 585611 [details]
Image showing the issue.

Description of problem:
The bottom right hand corner of the screen has overlapping text when viewing specific bug details via the show_bug.cgi page. I cleared my cache as well on each browser to ensure it wasn't a caching issue from previously using 3.6. It also looks to have duplicate "Format for Printing - XML - Clone this bug" links. See the attached PNG for an example.

I can reproduce this using:

Firefox 12.0 (Fedora 16 & Windows 7)
Google Chrome 18.0.1025.168 (Fedora 16)
Google Chrome 19.0.1084.46 (Windows 7)

On Internet Explorer 9, the text doesn't overlap as much and is clearer but still has the duplicate buttons.

Note: These are the only versions I have installed at this time.
Comment 1 Simon Green 2012-05-19 20:47:52 EDT
This will be fixed in the next scheduled release (Bugzilla 4.2.1-2)

  -- simon
Comment 2 Tomas Hoger 2012-05-21 09:09:03 EDT
*** Bug 823408 has been marked as a duplicate of this bug. ***
Comment 3 Tomas Hoger 2012-05-21 09:09:10 EDT
*** Bug 823409 has been marked as a duplicate of this bug. ***
Comment 4 Simon Green 2012-05-27 18:51:33 EDT
Fixed in bug 823615

*** This bug has been marked as a duplicate of bug 823615 ***
Comment 5 Simon Green 2012-05-27 22:02:39 EDT
*** Bug 825588 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.