Bug 823274 - Gluster - Admin GUI: Refresh of Tree doesn't refresh
Gluster - Admin GUI: Refresh of Tree doesn't refresh
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-engine-webadmin (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Kanagaraj
Haim
gluster
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-20 10:31 EDT by Daniel Paikov
Modified: 2016-04-18 06:05 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-17 02:49:46 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Paikov 2012-05-20 10:31:32 EDT
Build is ovirt-engine-webadmin-portal-3.1.0_0001-1.8.fc16.noarch

Make changes to tree (such as create new cluster) -> refresh tree -> changes don't appear in tree.
Comment 1 Shireesh 2012-05-22 05:56:59 EDT
Adding Gilad to CC for his comments.
Comment 2 Shireesh 2012-05-22 07:32:01 EDT
Assigning to Kanagaraj since the bug says tree is not getting refreshed *even after clicking on the "refresh" button on the tree*. This definitely works in our development environment, so Kanagaraj may ask for more details / access to QA environment.
Comment 3 Shireesh 2012-06-11 06:22:19 EDT
This bug was raised a while back, and we haven't been able to reproduce it so far. Does this still happen in your latest environment?
Comment 4 Gilad Chaplik 2012-06-11 06:41:29 EDT
(In reply to comment #3)
> This bug was raised a while back, and we haven't been able to reproduce it
> so far. Does this still happen in your latest environment?

also doesn't reproduce in my env, I suggest to move bz status to modified.
what do you say?
Comment 5 Shireesh 2012-06-11 06:47:58 EDT
Changing the status to MODIFIED, hoping that it is working fine in latest environment :)
Comment 6 Daniel Paikov 2012-06-11 07:57:52 EDT
No longer reproduces as of 9xJun. Closing as Verified.

Note You need to log in before you can comment on or make changes to this bug.