Bug 823326 - Can't file a bug with abrt because XML-RPC seems to be dysfunctional
Can't file a bug with abrt because XML-RPC seems to be dysfunctional
Status: CLOSED DUPLICATE of bug 823706
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-20 19:05 EDT by Tobias Mueller
Modified: 2012-06-16 17:46 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-20 19:08:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tobias Mueller 2012-05-20 19:05:20 EDT
Description of problem:
--- Running report_Bugzilla ---
Logging into Bugzilla at https://bugzilla.redhat.com
Checking for duplicates
fatal: XML-RPC(0): (null)
(exited with 1)



Version-Release number of selected component (if applicable):


How reproducible:
try to report a bug to bugzilla with abrt-gui

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
I expected it to report fine, just like it did before the bugzilla upgrade

Additional info:
Comment 1 Kevin Fenzi 2012-05-20 19:15:23 EDT
This looks like a dupe of https://bugzilla.redhat.com/show_bug.cgi?id=820985
which has already been fixed in 
https://admin.fedoraproject.org/updates/FEDORA-2012-7851/libreport-2.0.10-3.fc17
Comment 2 Tobias Mueller 2012-05-27 15:45:55 EDT
It's probably bug 823706 (well, actually, this bug was filed earlier, so bug 823706 is this one).
I have installed from updates-testing via yum --enablerepo=updates-testing install libreport
and it seems to work now.

*** This bug has been marked as a duplicate of bug 823706 ***
Comment 3 Thomas Mitchell 2012-06-16 17:42:59 EDT
I am also getting this bug in fc17 same message as before

--- Running report_Bugzilla ---
Logging into Bugzilla at https://bugzilla.redhat.com
Checking for duplicates
Creating a new bug
fatal: RPC failed at server.  There is no component named 'gnome-mplayer' in the 'Fedora' product.
(exited with 1)

i thought upgrading to fedora 17 may solve the problem but i was wrong.
Comment 4 Kevin Fenzi 2012-06-16 17:46:09 EDT
gnome-mplayer is not provided by Fedora. 

You want to file bugs on it in bugzilla.rpmfusion.net most likely.

Note You need to log in before you can comment on or make changes to this bug.