Bug 823345 - [abrt] python-2.7.3-1.fc16: Process /usr/bin/python2.7 was killed by signal 6 (SIGABRT)
[abrt] python-2.7.3-1.fc16: Process /usr/bin/python2.7 was killed by signal 6...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dave Malcolm
Fedora Extras Quality Assurance
abrt_hash:258d29f39f0ab11e797d2e2f6ac...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-20 20:39 EDT by tom
Modified: 2013-09-22 08:59 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-26 13:28:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: build_ids (9.49 KB, text/plain)
2012-05-20 20:39 EDT, tom
no flags Details
File: dso_list (21.92 KB, text/plain)
2012-05-20 20:39 EDT, tom
no flags Details
File: maps (98.27 KB, text/plain)
2012-05-20 20:39 EDT, tom
no flags Details
File: backtrace (107.00 KB, text/plain)
2012-05-20 20:39 EDT, tom
no flags Details

  None (edit)
Description tom 2012-05-20 20:39:34 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/python /usr/bin/openshot
comment:        Trying to import .flac file for OpenShot project
executable:     /usr/bin/python2.7
kernel:         3.3.5-2.fc16.x86_64
pid:            15962
pwd:            /home/tlariv
reason:         Process /usr/bin/python2.7 was killed by signal 6 (SIGABRT)
time:           Sun 20 May 2012 06:48:32 PM CDT
uid:            1000
username:       tlariv
var_log_messages: May 20 18:48:34 streamingmimi abrt[16415]: Saved core dump of pid 15962 (/usr/bin/python2.7) to /var/spool/abrt/ccpp-2012-05-20-18:48:32-15962 (188055552 bytes)

backtrace:      Text file, 109565 bytes
build_ids:      Text file, 9717 bytes
dso_list:       Text file, 22447 bytes
maps:           Text file, 100631 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:rvm_bin_path=/home/tlariv/.rvm/bin
:HOSTNAME=streamingmimi
:SHELL=/bin/bash
:HISTSIZE=1000
:XDG_SESSION_COOKIE=be230a1ca6f499d9187f3c9b0000000d-1337268021.783425-671887368
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-p9yk60
:QTINC=/usr/lib64/qt-3.3/include
:USER=tlariv
:__array_start=0
:rvm_path=/home/tlariv/.rvm
:USERNAME=tlariv
:escape_flag=1
:rvm_prefix=/home/tlariv
:MAIL=/var/spool/mail/tlariv
:PATH=/usr/lib64/qt-3.3/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/tlariv/.rvm/bin:/home/tlariv/.local/bin:/home/tlariv/bin
:DESKTOP_SESSION=gnome
:PWD=/home/tlariv
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1330
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:_second=1
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:rvm_version=1.11.7
:HOME=/home/tlariv
:XDG_SEAT=seat0
:SHLVL=1
:_first=0
:LOGNAME=tlariv
:QTLIB=/usr/lib64/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-iB1AUGEapO,guid=97abe94f75884210d40094030000002d
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/tlariv
:DISPLAY=:0
:CCACHE_HASHDIR=
:XAUTHORITY=/var/run/gdm/auth-for-tlariv-50gcgE/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1336,unix/unix:/tmp/.ICE-unix/1336
:GPG_AGENT_INFO=/tmp/keyring-p9yk60/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-p9yk60/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/openshot.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=15962
Comment 1 tom 2012-05-20 20:39:40 EDT
Created attachment 585683 [details]
File: build_ids
Comment 2 tom 2012-05-20 20:39:42 EDT
Created attachment 585684 [details]
File: dso_list
Comment 3 tom 2012-05-20 20:39:45 EDT
Created attachment 585685 [details]
File: maps
Comment 4 tom 2012-05-20 20:39:48 EDT
Created attachment 585686 [details]
File: backtrace
Comment 5 onetightwad 2012-08-07 21:59:45 EDT
Running setup.exe for medieval ii total war. Started then playonlinux crashed.

backtrace_rating: 4
Package: python-2.7.3-7.2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 6 hiallppl 2012-09-26 13:11:53 EDT
I just turned my computer on, and this error popped up.

backtrace_rating: 3
Package: java-1.7.0-openjdk-1.7.0.6-2.3.1.fc17.2
OS Release: Fedora release 17 (Beefy Miracle)
Comment 7 Dave Malcolm 2012-09-26 13:28:05 EDT
Attachment 585686 [details] shows that the error is a 
   free(): invalid pointer
within thread 1 frame 3: the heap is corrupt.

Looks like a bug within openshot, which seems to be part of "rpmfusion-free", rather than Fedora itself.  Closing CANTFIX; I'm sorry not to be able to help.

I'm not sure why comment #5 and comment #6 got added to this bug: they both seem to be different issues.

Note You need to log in before you can comment on or make changes to this bug.