Bug 823382 - [abrt] yum-3.4.3-23.fc17: repos.py:136:getRepo:RepoError: Error getting repository data for updates-t, repository not found
[abrt] yum-3.4.3-23.fc17: repos.py:136:getRepo:RepoError: Error getting repos...
Status: CLOSED DUPLICATE of bug 819229
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Packaging Toolset Team
Fedora Extras Quality Assurance
abrt_hash:a68dff1d8c5a034fdab07022070...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-21 01:43 EDT by Andy Grover
Modified: 2014-01-21 18:22 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-21 07:11:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andy Grover 2012-05-21 01:43:12 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        /usr/bin/python -t /usr/share/yum-cli/completion-helper.py -d 0 -C list updates --enablerepo=updates-t
comment:        trying to autocomplete updates-testing, didn't work.
executable:     /usr/share/yum-cli/completion-helper.py
kernel:         3.3.6-3.fc17.x86_64
time:           Sun 20 May 2012 10:38:52 PM PDT
uid:            1000
username:       agrover

backtrace:
:repos.py:136:getRepo:RepoError: Error getting repository data for updates-t, repository not found
:
:Traceback (most recent call last):
:  File "/usr/share/yum-cli/completion-helper.py", line 81, in <module>
:    main(sys.argv[1:])
:  File "/usr/share/yum-cli/completion-helper.py", line 75, in main
:    base.getOptionsConfig(args)
:  File "/usr/share/yum-cli/cli.py", line 287, in getOptionsConfig
:    (opts, self.cmds) = self.optparser.setupYumConfig(args=args)
:  File "/usr/share/yum-cli/cli.py", line 1981, in setupYumConfig
:    self.base.repos.enableRepo(repoexp)
:  File "/usr/lib/python2.7/site-packages/yum/repos.py", line 181, in enableRepo
:    thisrepo = self.getRepo(repoid)
:  File "/usr/lib/python2.7/site-packages/yum/repos.py", line 136, in getRepo
:    'Error getting repository data for %s, repository not found' % (repoid)
:RepoError: Error getting repository data for updates-t, repository not found
:
:Local variables in innermost frame:
:self: <yum.repos.RepoStorage instance at 0x1b20ef0>
:e: KeyError('updates-t',)
:repoid: 'updates-t'
Comment 1 Zdeněk Pavlas 2012-05-21 07:11:12 EDT

*** This bug has been marked as a duplicate of bug 819229 ***

Note You need to log in before you can comment on or make changes to this bug.