Bug 823410 - Fail to save "SanityOnly" for "Verified" item
Fail to save "SanityOnly" for "Verified" item
Status: CLOSED DUPLICATE of bug 823645
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
4.2
Unspecified Unspecified
urgent Severity urgent (vote)
: ---
: ---
Assigned To: Simon Green
Evan McNabb
:
Depends On:
Blocks: 631001 805204
  Show dependency treegraph
 
Reported: 2012-05-21 04:02 EDT by Cui Chun
Modified: 2014-10-12 18:48 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-22 18:22:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cui Chun 2012-05-21 04:02:34 EDT
Description of problem:

Fail to save "SanityOnly" for "Verified" item. No any error message is shown when saving. 

How reproducible:
always.

  
Actual results:
"Verified" shows "None"

Expected results:
"Verified" shows "SanityOnly"

Additional info:
Comment 1 Simon Green 2012-05-21 10:08:39 EDT
Can you try now, and let me know if it works.

This could be caused by a Javascript error that was fixed in Bugzilla 4.2.1-1.1

  -- simon
Comment 3 Evan McNabb 2012-05-21 15:26:00 EDT
I hit this just now with 4.2.1-1.1 while trying to set SanityOnly on BZ 720982.
Comment 4 Cui Chun 2012-05-21 22:29:20 EDT
(In reply to comment #1)
> Can you try now, and let me know if it works.
> 
> This could be caused by a Javascript error that was fixed in Bugzilla
> 4.2.1-1.1
> 
>   -- simon

It doesn't work yet now.
Comment 5 xiali 2012-05-22 13:15:30 EDT
Same issue. It doesn't work yet now.
Comment 7 Simon Green 2012-05-22 18:22:12 EDT

*** This bug has been marked as a duplicate of bug 823645 ***

Note You need to log in before you can comment on or make changes to this bug.