Bug 823469 - Error 500 viewing dependancy graph
Error 500 viewing dependancy graph
Status: CLOSED DUPLICATE of bug 823405
Product: Bugzilla
Classification: Community
Component: Dependency Views (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-21 06:27 EDT by Daniel Berrange
Modified: 2013-06-23 21:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-21 09:13:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Berrange 2012-05-21 06:27:12 EDT
Description of problem:
From a Bug summary page I followed the "Dependency graph" link to:

  https://bugzilla.redhat.com/showdependencygraph.cgi?id=636035

Happiness did not ensue:

  "Software error:

  Error in tempfile() using data/webdot/XXXXXXXXXX.dot: Parent directory (data/webdot/) is not a directory at /var/www/html/bugzilla/showdependencygraph.cgi line 114

  For help, please send mail to the webmaster (bugzilla-owner@redhat.com), giving this error message and the time and date of the error. "


Version-Release number of selected component (if applicable):
4.2

How reproducible:
Always

Steps to Reproduce:
1. Go to a bug page
2. Click the 'Dependancy graph' page link
3.
  
Actual results:
Error 500 response

Expected results:


Additional info:
Comment 1 Tomas Hoger 2012-05-21 09:13:11 EDT

*** This bug has been marked as a duplicate of bug 823405 ***

Note You need to log in before you can comment on or make changes to this bug.