Bug 8235 - default enlightenment settings eat keystrokes necessary to run gimp
Summary: default enlightenment settings eat keystrokes necessary to run gimp
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gimp (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-06 18:17 UTC by tenfingers
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-09 06:11:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description tenfingers 2000-01-06 18:17:06 UTC
I'm a new linux user and was reading the gimp manual, experimenting with
gimp as I read.  I soon ran into a problem.  Gimp requires Alt+click to
select a mask in the layers dialog.
http://manual.gimp.org/manual/GUM/layers.html#913365

At the time I didn't know if the bug was in gimp or if one of the
windowing systems (xfree86, enlightenment, gnome) was eating the input.
Eventually I found the configuration file for enlightenment and was able
to remove the Alt+click binding that was tied to moving a window.

Since enlightenment is the default WM for redhat and since gimp is
installed by default (its on the menu) shouldn't they work together by
default?

Comment 1 Matt Wilson 2000-02-09 06:11:59 UTC
Turn on your Scroll Lock to pass Alt keystrokes to The GIMP.


Note You need to log in before you can comment on or make changes to this bug.