Bug 823538 - "Quote the associated comment when you click on its reply link" does not work.
"Quote the associated comment when you click on its reply link" does not work.
Status: CLOSED DUPLICATE of bug 823254
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity urgent (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-21 09:36 EDT by Prarit Bhargava
Modified: 2014-10-12 18:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-21 09:40:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Prarit Bhargava 2012-05-21 09:36:52 EDT
Description of problem:

Setting "Quote the associated comment when you click on its reply link" to the default or "Quote the full comment" does not work.

Version-Release number of selected component (if applicable): Current.


How reproducible: 100%


Steps to Reproduce:
1. Make sure the "Quote the associated comment when you click on its reply link" setting is set to "default" or "Quote the full comment" 
2. Open an existing bugzilla.
3. Click the reply comment on a button.  
  
Actual results: The comment's full text is not quoted in the reply box.


Expected results: The comment's full text is quoted in the reply box.


Additional info:
Comment 1 Simon Green 2012-05-21 09:40:08 EDT

*** This bug has been marked as a duplicate of bug 823254 ***

Note You need to log in before you can comment on or make changes to this bug.